1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

S3 cooling fans

Discussion in 'A3/S3 Forum (8L Chassis)' started by akz786, Apr 14, 2008.

  1. akz786
    Offline

    akz786 New Member

    Joined:
    Nov 22, 2007
    Messages:
    11
    Likes Received:
    0
    [Apr 14, 2008]
    Should both fans be running when the Climate control is on? irrespective of engine tempertaure?

    Regards

    Akbar
    #1
  2. Ads

    Ads

    [Sep 19, 2014]

  3. HTC
    Offline

    HTC Active Member

    Joined:
    Jan 11, 2004
    Messages:
    3,413
    Likes Received:
    0
    [Apr 14, 2008]
    The fans are of a two speed design. Low and high.
    When the air con is switched on the fans will constantly run at their low speed to cool the condenser.
    #2
  4. akz786
    Offline

    akz786 New Member

    Joined:
    Nov 22, 2007
    Messages:
    11
    Likes Received:
    0
    [Apr 14, 2008]
    Thanks for the prompt response, so say I start the car in the morning and switch climate on then both fans will run together at their lower speed? even though the engine temp is cold.

    Thanks again
    #3
  5. 1animal1
    Offline

    1animal1 The Clar!! it mouves!!! VCDS Map User

    Joined:
    Dec 27, 2007
    Messages:
    9,981
    Likes Received:
    31
    [Apr 14, 2008]
    ive noticed that if your climates off, you start the engine, 1 fan will go and continue for about 4 mins after you've switched the car off
    #4
  6. akz786
    Offline

    akz786 New Member

    Joined:
    Nov 22, 2007
    Messages:
    11
    Likes Received:
    0
    [Apr 14, 2008]
    Yes I noticed that too, but initially if you start you air con/climate control from when cold I would assume both fans to run ( at their lower speed) and not just the small one?

    TIA
    #5
  7. HTC
    Offline

    HTC Active Member

    Joined:
    Jan 11, 2004
    Messages:
    3,413
    Likes Received:
    0
    [Apr 14, 2008]
    Yup, as far as I know, both fans will run at slow speed from cold if the AC is on.
    #6
  8. akz786
    Offline

    akz786 New Member

    Joined:
    Nov 22, 2007
    Messages:
    11
    Likes Received:
    0
    [Apr 15, 2008]
    Thats excellent , can anyone confirm this by just looking under the hood in the morning and switching their climate on please?......

    TIA
    #7
  9. HTC
    Offline

    HTC Active Member

    Joined:
    Jan 11, 2004
    Messages:
    3,413
    Likes Received:
    0
    [Apr 15, 2008]
    Just been yout to my car. Stone cold engine.
    Started the engine, no fans running. Switched on the Climate with aircon and both fans ran at slow speed. Put the climate into econ mode (no compressor running) and the fan switched off again.

    So yes, the fans are linked to the aircon regardless of engine temp.
    #8
  10. akz786
    Offline

    akz786 New Member

    Joined:
    Nov 22, 2007
    Messages:
    11
    Likes Received:
    0
    [Apr 16, 2008]
    Thanks your a star!
    #9
  11. 1animal1
    Offline

    1animal1 The Clar!! it mouves!!! VCDS Map User

    Joined:
    Dec 27, 2007
    Messages:
    9,981
    Likes Received:
    31
    [Apr 16, 2008]
    one of my fans carries on after the engine is turned off whilst cold for a few minutes.....with the econ off!!! (as in light off meaning aircon not on!!)

    Anyone any ideas?
    #10
  12. HTC
    Offline

    HTC Active Member

    Joined:
    Jan 11, 2004
    Messages:
    3,413
    Likes Received:
    0
    [Apr 16, 2008]
    Not sure, but that may have something to do with the electric water pump to cool the turbo after you switch off.
    #11
  13. 1animal1
    Offline

    1animal1 The Clar!! it mouves!!! VCDS Map User

    Joined:
    Dec 27, 2007
    Messages:
    9,981
    Likes Received:
    31
    [Apr 16, 2008]
    ah right makes sense i suppose....wasnt worrying me, just thought id ask
    #12

Share This Page