1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

S3 - coilpack issue or something else? Thoughts...

Discussion in 'A3/S3 Forum (8L Chassis)' started by Maverick1, Feb 23, 2012.

  1. Maverick1
    Offline

    Maverick1 Member

    Joined:
    Jan 15, 2012
    Messages:
    47
    Likes Received:
    2
    [Feb 23, 2012]
    Hi guys, just wanna say great forum by the way - so much info on here!

    Got a small issue with my 02' s3 - whenever it has a cold start, it coughs and splutters for a few seconds, then idles fine.
    All starts after that are fine, but I noticed under hard acceleration with wide open throttle, it has a very small miss that is like a soft
    Rumble, and it only happens sometimes - which led me to the conclusion that it was the haldex slipping (being new to Audi ownership) initially. I decided to change plugs using a NGK pfr7e plug gapped at .028". For 2 months the miss disappeared but now it's back, but the cold start issue was not fixed by changing plugs. Anybody have a similar issue? Or perhaps could share their opinions on what I could try, I'm in a small town with no access to vag-com for the next few months at least.

    The car is modified with APR tune (195kw) and has an upgraded haldex controller. It is always run on 98 v-power.

    Apart from that it is a fantastic little car. If I can fix this it would be tops!

    Thanks in advance,
    #1
  2. Ads

    Ads

    [Dec 28, 2014]

  3. s3 Hoggy
    Offline

    s3 Hoggy Whats going on???

    Joined:
    Apr 4, 2009
    Messages:
    1,659
    Likes Received:
    99
    [Feb 23, 2012]
    First thing you could do is phone your local Audi as your car may well be able to have 4 new coilpacks fitted due to the recent recall. They will carry out a free health check on your car also and that might show what's wrong. Although Idealy you will want to get your car scanned where abouts are you as there may be a member with vcds close to you
    #2

Share This Page