1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

S3 Car Alarm - won't stop going off

Discussion in 'A3/S3 Forum (8L Chassis)' started by Schlaag, Jan 1, 2014.

  1. Schlaag
    Offline

    Schlaag Bwah

    Joined:
    Jul 10, 2007
    Messages:
    297
    Likes Received:
    8
    Hi All. Happy new year.

    A nice new year woe for me!

    When locking the car (with remote and key) the door LEDs flash really fast and after 30 seconds the alarm goes off.

    The alarm also goes off if I leave the car unlocked

    Can anyone help me with possible causes? is it a common thing?

    Its a horrendously annoying issue as I have to keep disconnecting the earth terminal on the battery whenever parked up!

    Can I switch the dam thing off whilst I attempt a fix?

    thanks
    Dave :)
    #1
  2. Wallm0nkey
    Offline

    Wallm0nkey Member

    Joined:
    May 19, 2013
    Messages:
    212
    Likes Received:
    18
    Have you ever replaced the alarm siren? If not near enough guaranteed it is that as it's the same symptoms I had it is a common fault and an easy enough fix. It's caused by the battery backup inside the siren leaking and corroding the pcb, there is a revised part available from audi roughly £120 from memory. I need to replace mine still but had other issues to tend to!
    To stop it going off you need to remove the boot carpet and strip down the left hand side and remove the sub as the siren is buried down there you can then unplug and remove it. Obviously your alarm will no longer sound at all but the LEDs on the doors still flash so it appears to anyone else to work.
    Probably about an hour to strip out and get the boot back together and it's all posix rive screws from memory plus a few 10mm nuts.
    #2
    Schlaag likes this.
  3. Wallm0nkey
    Offline

    Wallm0nkey Member

    Joined:
    May 19, 2013
    Messages:
    212
    Likes Received:
    18
    Last edited: Jan 1, 2014
    #3
    Schlaag and Nilz like this.
  4. Schlaag
    Offline

    Schlaag Bwah

    Joined:
    Jul 10, 2007
    Messages:
    297
    Likes Received:
    8
    Thank you guys, great info/help there.

    If it isn't the siren battery problem, are their any other ports of call to check? As if I remove the siren and the alarm keeps activating, the hazards are going to drain the battery fairly soonish

    cheers
    Dave
    #4
  5. Nilz
    Offline

    Nilz Defo worth the wait :)

    Joined:
    Apr 9, 2006
    Messages:
    10,217
    Likes Received:
    389
    Is the battery on your car ok?

    I had the issue on mine, as i believe the alarm senses a drop in voltage, which can cause it to trigger.
    #5
  6. Schlaag
    Offline

    Schlaag Bwah

    Joined:
    Jul 10, 2007
    Messages:
    297
    Likes Received:
    8
    Hi Nilz, I think the battery is fine. Never had any probs with it. Suppose I could stick a meter on it to check. Going to go check out the boot catch area now.
    #6
  7. Nilz
    Offline

    Nilz Defo worth the wait :)

    Joined:
    Apr 9, 2006
    Messages:
    10,217
    Likes Received:
    389
    Just read your post on the washer jet thread too, it maybe related to that you know.
    #7
  8. SoljahofSensi
    Offline

    SoljahofSensi Member

    Joined:
    Nov 17, 2011
    Messages:
    66
    Likes Received:
    3
    Dunno if this helps but does your interior light flash at all? I had a problem a while back when sitting in the car i noticed the interior light flashing but the dash didn't say the door was open, then alarm kept going off after 30 secs of being locked, slammed the passenger door a few times the light stopped flashing and i stoppped having the problem.
    #8
  9. Schlaag
    Offline

    Schlaag Bwah

    Joined:
    Jul 10, 2007
    Messages:
    297
    Likes Received:
    8
    guys which plug on the rear hatch is for the alarm sensor?

    just removed the siren and alarm still triggers (flashing the repeaters)
    #9
  10. Nilz
    Offline

    Nilz Defo worth the wait :)

    Joined:
    Apr 9, 2006
    Messages:
    10,217
    Likes Received:
    389
    Im not too sure...

    So now that you have removed the siren and locked the car, the led on the door flashes for a few seconds rapidly, then slowly yea??

    What happens then, does the alarm get triggered somehow and the indicators start flashing as if the alarm is going off, but now without the siren??
    #10
  11. Schlaag
    Offline

    Schlaag Bwah

    Joined:
    Jul 10, 2007
    Messages:
    297
    Likes Received:
    8
    Yes exactly that mate. Rapidly for a bit then a bit slower for 30 secs then once its armed, a slower pulse... then after a bit ... kaboom, flashers going off (alarm triggered) obi no sound due to removed siren.

    NOW.... I have unplugged everything I can see in the rear hatch bar the wipers and the numberplate bulb feeds.

    I've armed the car and nothing has gone off

    Thing is, i'm now too scared to disturb anything! I known, process of elimination and all that now you would think.. playing havoc with my nerves.. re arming the system and waiting for the inevitable flashing!

    It HAS to be boot sensor related.

    Ok, off I go again! :D
    #11
  12. Schlaag
    Offline

    Schlaag Bwah

    Joined:
    Jul 10, 2007
    Messages:
    297
    Likes Received:
    8
    Plugged one thing in. Alarm went off

    Unplugged it again


    Still went off

    :banghead:
    #12
  13. epox
    Online

    epox Active Member

    Joined:
    Oct 13, 2012
    Messages:
    619
    Likes Received:
    28
    have you tried to switch of the ultrasonics? just in case its them. switch on driverside pillar

    mark
    #13
  14. Schlaag
    Offline

    Schlaag Bwah

    Joined:
    Jul 10, 2007
    Messages:
    297
    Likes Received:
    8
    Hi Mark, yes tried that. Still went off.

    If anyone near Maidstone/Paddock wood has VCDS, i will gladly pay some £ for a scan
    #14
  15. Nilz
    Offline

    Nilz Defo worth the wait :)

    Joined:
    Apr 9, 2006
    Messages:
    10,217
    Likes Received:
    389
    Sounds like something is shorting it somewhere in that case....very unusual!!!

    Have a look on the VCDS Users map to see if anyone is nearby to help mate.
    #15
  16. Schlaag
    Offline

    Schlaag Bwah

    Joined:
    Jul 10, 2007
    Messages:
    297
    Likes Received:
    8
    Guys, is the boot alarm sensor here (black plug with audi rings on top of lock )

    unplugging does nothing but perhaps it always needs to be plugged in?

    $(KGrHqZHJB!FI8ruUC(nBSWDQ3BpHg~~60_12.JPG
    #16
  17. s3ajy
    Offline

    s3ajy Member

    Joined:
    May 19, 2010
    Messages:
    43
    Likes Received:
    6
    Recently had the same issue with mine....replace the siren, then door switches (due to codes on vag com) both didnt cure the fault.

    Late night ebaying saw me buy a new central locking pump (located in the rear by the siren) replace that and job done!

    Again this was just for my car but seemed to of exhausted all other possibilities.
    #17
  18. Schlaag
    Offline

    Schlaag Bwah

    Joined:
    Jul 10, 2007
    Messages:
    297
    Likes Received:
    8
    Hi mate. Aaah the square foam covered box? two air pipes going in to it (blue and yellow) ?

    Funny you mention that, as the yellow hose connector on my one comes off very easily.

    Something to look at aswell I guess!

    why did you choose to replace that? did you have a fault with the central locking or just a random replacement in hope of fixing the alarm fault?
    #18
  19. s3ajy
    Offline

    s3ajy Member

    Joined:
    May 19, 2010
    Messages:
    43
    Likes Received:
    6
    Random replacement.....but when i ordered it it all started to make sense.....the central locking pump wont register that all the doors are shut...hence the 30sec wait then the alarm going mental i bought second hand unit from ebay for 40 quid and crossed my fingers when fitting it.

    Saying that though.....these symtoms are also similar to a sirens internal battery dieing.

    When you lock the car does it chirp from the alarm?

    Good luck, i feel your pain!
    #19
  20. Schlaag
    Offline

    Schlaag Bwah

    Joined:
    Jul 10, 2007
    Messages:
    297
    Likes Received:
    8
    Hmmmm. I might try that then. From memory there are no electrics to this pump.. its just the vacuum hoses?

    Ive removed the siren but its never chirped, ever when locking/unlocking the car

    I've discounted the siren battery issue as even with is removed, the alarm keeps triggering.

    Will check out a local breakers for any A3's! thanks mate
    #20
  21. Sandra
    Offline

    Sandra MODERATOR Staff Member Moderator

    Joined:
    Sep 12, 2010
    Messages:
    15,917
    Likes Received:
    2,296

    Try users A3kent or jaya3 for vcds scan near you. :) x
    #21
  22. s3ajy
    Offline

    s3ajy Member

    Joined:
    May 19, 2010
    Messages:
    43
    Likes Received:
    6
    Not gaurenteeing this will cure the fault but it did on mine so worth some further investigating.

    Keep us posted :thumbsup:
    #22

Share This Page