1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

S3 BRAKING PROBLEM

Discussion in 'A3/S3 Forum (8L Chassis)' started by builder al, Feb 10, 2009.

  1. builder al
    Offline

    builder al New Member

    Joined:
    Jul 24, 2008
    Messages:
    14
    Likes Received:
    0
    [Feb 10, 2009]
    Hi lads is there anyone who could help me with advise on my S3 I did post a thread two days ago titled Help big S3 brake problems, did get a reply but nobody could help with the brakes. if Ibrake normally its OK,if I apply a little bit firmer on the brakes, the ABS kicks in and the car pulls to the left im not standing on the brakes its just a little more pressure than you would use normally as Isaid in my last post Ihav also a problem my ABS and ESP lights flash up for no reason , when the warning lights come on, although I know my ABS is not working I do stop in a sraight line.the two faults showing are BRAKE PRESSURE RELEASE SOLENOID -F84- sporadic it s coded 00812 035 The warning lights read LONGITUDINAL ACCELERATION SENSOR -G251- and coded 01279 027 When it happens it scares the **** out of me. it may sound stupid when it pulls left the abs does not slow it down it seems to surge and pick up speed Ihave gone through the old threads and I know that last year someone named ANIMAL was asking about the brake pressure realease solenoid he may have had a simular problem , thanks for taking time to read this its only the second time and im new to all this .thanking you in atticipation BUILDER AL
    #1
  2. Tastyterrier
    Offline

    Tastyterrier Monkey Trainer

    Joined:
    Jul 12, 2003
    Messages:
    343
    Likes Received:
    0
    [Feb 10, 2009]
    The Longnitudinal sensor is a fairly common issue. It's located behind the glove box and a doddle to replace. The sensor it self will cost around £100 from the stealers.

    Other than this, could it be an ABS sensor failing? Can you borrow one of a friend or friendly garage to try it out. One of mine went with no codes coming up, it didn't have the same symptoms as you though. Hope this helps :thumbsup:
    #2
  3. builder al
    Offline

    builder al New Member

    Joined:
    Jul 24, 2008
    Messages:
    14
    Likes Received:
    0
    [Feb 12, 2009]
    thanks to tastyterrier all information helps and im still looking for more advise but your input is most welcome cheers mate.
    #3

Share This Page