1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

S3 brake problem

Discussion in 'A3/S3 Forum (8L Chassis)' started by Mike.M, Jun 13, 2004.

  1. Mike.M
    Offline

    Mike.M Well-Known Member

    Joined:
    Oct 11, 2003
    Messages:
    1,726
    Likes Received:
    82
    [Jun 13, 2004]
    Recently changed pads/discs, and the other day the dog bone mount and noticed (since dog bone mount.....but could be a coinsidence) that when I come to a stop after going forward, select reverse, move then apply the brakes I hear a single clunk noise from the front.

    I have checked the bolts of everything and will do it again tomorrow and even re did the dog bone mount and used the original small bush with the new large powerflex bush as stated to reduce vibrations and still get the noise..............anyone got ideas??
    #1
  2. Ads

    Ads

    [Sep 30, 2014]

  3. peteA3tdi
    Offline

    peteA3tdi Member

    Joined:
    Mar 10, 2004
    Messages:
    408
    Likes Received:
    0
    [Jun 14, 2004]
    the brake pads are moving in the pad holder when you go forward the pads sit on the bottom of the pad holder when you reverse the pad moves up hitting the top of the pad holder
    #2
  4. Banwell
    Offline

    Banwell previously LeeS3

    Joined:
    Jan 4, 2003
    Messages:
    393
    Likes Received:
    0
    [Jun 14, 2004]
    Have you gone back to oem dog bome yet? It may help you isolate the problem.
    #3
  5. Mike.M
    Offline

    Mike.M Well-Known Member

    Joined:
    Oct 11, 2003
    Messages:
    1,726
    Likes Received:
    82
    [Jun 14, 2004]
    Thanks for the replies.

    I re-checked the brakes and tightened one caliper bolt and disc screw on the drivers side...........not by much and the noise has gone for now.

    The real test will be over the next day or so of driving.........will keep you posted.
    #4
  6. Mike.M
    Offline

    Mike.M Well-Known Member

    Joined:
    Oct 11, 2003
    Messages:
    1,726
    Likes Received:
    82
    [Jun 14, 2004]
    Been fr another test drive and it is still happening............sounds like what Pete is describing.

    Anything I can do like put new anti rattle pins etc..........
    #5
  7. excursion
    Offline

    excursion Member

    Joined:
    Feb 25, 2003
    Messages:
    740
    Likes Received:
    0
    [Jun 14, 2004]
    Did the pads not come with new pins, mate?
    #6
  8. Mike.M
    Offline

    Mike.M Well-Known Member

    Joined:
    Oct 11, 2003
    Messages:
    1,726
    Likes Received:
    82
    [Jun 14, 2004]
    No!

    Just pads and wear indicator
    #7
  9. excursion
    Offline

    excursion Member

    Joined:
    Feb 25, 2003
    Messages:
    740
    Likes Received:
    0
  10. peteA3tdi
    Offline

    peteA3tdi Member

    Joined:
    Mar 10, 2004
    Messages:
    408
    Likes Received:
    0
    [Jun 15, 2004]
    what make of pad are they? they maybe faulty, some pad manafacturs make the pads a nats c'ck smaller and they can knock i get this a lot on late fiestas
    #9
  11. excursion
    Offline

    excursion Member

    Joined:
    Feb 25, 2003
    Messages:
    740
    Likes Received:
    0

Share This Page