1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

S3 bose speaker strangeness (is this right?)

comdw Sep 5, 2003

  1. comdw

    comdw Member VCDS Map User

    150
    0
    16
    Whilst fiddling with my standard setup Concert stereo with BOSE to check all the speakers were working I noticed the following:

    If I put the fader fully to the rear, then balance fully left, I hear sound from the rear left speaker and the sub (so far so good). But if I then move the balance over to the right, I no longer hear anything from the sub (the rear right speaker works as expected).

    Similarly if I put the fader fully to the front, I get full sub sounds if I set the balance fully to the right, and no sub noise when balance is fully left.

    Surely this means that the sub is connected to front right and rear left outputs of the HU and means that If my fader is set to anything other than 0 I'll have unequal amounts of left and right bass going to the sub!?

    Is my BOSE wired wrong or is this the way it should be? Anybody else got the same result?
     
  2. comdw

    comdw Member VCDS Map User

    150
    0
    16
    but surely if it was delivering mono bass, you still need equal amounts of left and right from the source music for it to sound right - our setups suggest it will be wrong unless the fader is set to 0.

    only had the car a couple of weeks and now the autochanger is on the blink as well. /ubbthreads/images/graemlins/frown.gif

    has anyone else got any info on this bose problem?
     
  3. naquiss

    naquiss Member

    42
    0
    6
    I have an A3 with the same issue you described.

    Did you work out what the problem was?
     
  4. AndyMac

    AndyMac Moderator Moderator

    9,832
    46
    38
    see other post - it is totally normal.
     

Share This Page