1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

S3 boost problem

Discussion in 'A3/S3 Forum (8L Chassis)' started by wilcog33, Apr 16, 2010.

  1. wilcog33
    Offline

    wilcog33 Member

    Joined:
    Mar 3, 2010
    Messages:
    34
    Likes Received:
    0
    [Apr 16, 2010]
    ive recenty bout an 02 plate S3, when accelerating harshly the boost seems to surge or some not boost atal it feels like. The engine management light is not on, Anyone shed any light on this for me?
    #1
  2. Ads

    Ads

    [Sep 19, 2014]

  3. Welly
    Offline

    Welly VX220 SC Driver :)

    Joined:
    Aug 5, 2009
    Messages:
    10,699
    Likes Received:
    117
    [Apr 16, 2010]
    VAG COM scan is your best bet. So many things can be a bit dicky when relating to the charge system, you are best off checking for fault codes first.
    #2
  4. golf
    Offline

    golf ***** rent boy VCDS Map User

    Joined:
    Jan 17, 2007
    Messages:
    1,556
    Likes Received:
    1
    [Apr 16, 2010]
    Overboosting?
    #3
  5. Andrew@A.L.D
    Offline

    Andrew@A.L.D Cylinder Head Master

    Joined:
    Jun 19, 2009
    Messages:
    3,515
    Likes Received:
    361
    [Apr 16, 2010]
    x2
    #4
  6. Welly
    Offline

    Welly VX220 SC Driver :)

    Joined:
    Aug 5, 2009
    Messages:
    10,699
    Likes Received:
    117
    [Apr 16, 2010]
    x3

    Caused by dicky N75 valve or a split/kink in actuator or N75 hose system is my guess.
    #5
  7. wilcog33
    Offline

    wilcog33 Member

    Joined:
    Mar 3, 2010
    Messages:
    34
    Likes Received:
    0
    [Apr 17, 2010]
    thanks ill stick it in for a scan, see what it shows up!
    #6
  8. sportstractor
    Offline

    sportstractor Chugger

    Joined:
    Nov 25, 2009
    Messages:
    2,715
    Likes Received:
    31
    [Apr 17, 2010]
    i reckon boost leak, just to be different
    #7

Share This Page