1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

S3 Battery going flat

Discussion in 'A3/S3 Forum (8L Chassis)' started by ant schof, Jan 9, 2011.

  1. ant schof
    Offline

    ant schof Member

    Joined:
    Jan 1, 2011
    Messages:
    84
    Likes Received:
    2
    Hi i'm a newbie here , recently bought myself an 02 plate S3 . Loving ther car although i've already had to replace a broken nsr spring and and a set of front cv boots ! Anyway mechanicals i can deal with but having a problem with battery going flat after a week . I'm using car daily , i've noticed theres an electrical buzzing (motor sound ) from under the inlet manifold after unlocking and before i've even started the car ! Is this normal ? not sure whats causing the battery to drain ! Any help would be appreciated :yum:

    Ant
    #1
  2. RacDave
    Offline

    RacDave New Member

    Joined:
    Jan 8, 2011
    Messages:
    9
    Likes Received:
    0
    The buzzing noise is normal when the ignition is on. Can be a couple of different things. Usually coming from the throttle body but unless its a very loud noise you have nothing to worry about.

    As for your flat battery. Firstly id have the battery tested. If thats ok id have a drain test carried out. Ie. Car in locked status with bonnet open, manually close the bonnet catch with a screwdriver to trick the car into thinking the bonnet is closed. Then go to the battery and use an amp clamp round the main earth lead to see what sort of current is being drained. The chances are you wont have an amp clamp. Most people dont even know what it is. Basically for those that dont know, you put it around any electrical wire and it tells you what current is passing through that circuit.

    Do you have RAC/AA cover?? If so call them out when the battery is flat. They should carry out a drain test for you no prob.

    Most Audis arent common for drain faults in my experience. My money is on the battery but id have it tested. And even if its new, dont take it for granted. A part new to you may not be new. It may have sat on a shelf for some time. Hope this helps a bit.

    ps if you dont have breakdown cover, get it. Its handier for more than just breaking down. 5 call outs a year for not a lot of cash. Im biast as im sure you can figure out when it comes to the Orange/yellow brand breakdown.
    #2
  3. ant schof
    Offline

    ant schof Member

    Joined:
    Jan 1, 2011
    Messages:
    84
    Likes Received:
    2
    HI Dave ,
    Thanks for the reply . THe noise from under the inlet manifold definitley sounds like some kind of motor , heard it this morning after unlocking on remote but before putting key in ignition ! Could it be temperature related i.e a flap motor trigerred by temperatures below 5C for example . I only say this because i've started the car this evening and before doing so popped the bonnet and no motor noise at all ! As for the battery i put it on trickle charge a week ago and was good last sunday . I am an AA member so that is also an option , thanks . The battery i can see from the cars history is only a year old . But it has gone flat on me three times since buying the car three weeks ago !! Doh . I have another issue with the concert II head unit , radio and tape both working fine but the cd player is'nt working . So now looking for a replacement unit cheap as ! also various other trim bits and pieces . Many thanks for the advice
    Ant :)
    #3
  4. fingermouse
    Offline

    fingermouse thats me

    Joined:
    Sep 6, 2004
    Messages:
    3,771
    Likes Received:
    12
    The noise will be the water pump that runs on after the car is stopped.

    What sort of battery is fitted ??? I run a bosch silver but they only seem to last 2 years but I hardly use my car approx 3k a year. As a daily driver it should hold charge unless you are doing loads of little runs or stop / starts.
    #4
  5. s3dave
    Offline

    s3dave TFSI Hybrid

    Joined:
    Nov 11, 2009
    Messages:
    10,120
    Likes Received:
    728
    Yes waterpump is the favourite here
    #5
  6. Welly
    Offline

    Welly VX220 SC Driver :)

    Joined:
    Aug 5, 2009
    Messages:
    10,699
    Likes Received:
    117
    Test the alternator with a multimeter across the battery terminals to find the charging voltage.

    If the voltage is less than about 12.5v, that's bad. Ideally you want to see somewhere up in the 13v region.
    #6
  7. S3 Nattie
    Offline

    S3 Nattie Quattro ist für sissies

    Joined:
    May 19, 2009
    Messages:
    1,600
    Likes Received:
    7
    I would have said that your alternator is on its way out as your battery is not holding charger and possibly the noise you are hearing under the inlet manifold as the alternator is under there.

    On the climate control (think its like the 3c option), it allows you to see the voltage the alternator is feeding to the system. There should be around 14.4v at idle with no electrics on. Have a look how much voltage your alternator is supply.
    #7
  8. Welly
    Offline

    Welly VX220 SC Driver :)

    Joined:
    Aug 5, 2009
    Messages:
    10,699
    Likes Received:
    117
    Well, anything above 13v will be charging the battery...
    #8
  9. aragorn
    Offline

    aragorn "Stick a V8 in it!" Staff Member Moderator

    Joined:
    Jan 30, 2008
    Messages:
    15,495
    Likes Received:
    299
    Not really, low charging voltage will sulphate the cells inside the battery and can ruin it, just like over voltage will boil the electrolyte and ruin it.

    You want BETWEEN 13.8 and 14.4v, ideally smack bang in the middle, ie 14.1v

    Last time i checked the A4 it was almost exactly 14.1v (14.05v rings a bell)
    #9
  10. Welly
    Offline

    Welly VX220 SC Driver :)

    Joined:
    Aug 5, 2009
    Messages:
    10,699
    Likes Received:
    117
    13.5v here on a new alternator and have no issues since alternator was fitted (18 Months).... Not the best alternator clearly... lol.
    #10
  11. aragorn
    Offline

    aragorn "Stick a V8 in it!" Staff Member Moderator

    Joined:
    Jan 30, 2008
    Messages:
    15,495
    Likes Received:
    299
    Could even be something as simple as a shitty earthing cable or similar.
    #11
  12. Welly
    Offline

    Welly VX220 SC Driver :)

    Joined:
    Aug 5, 2009
    Messages:
    10,699
    Likes Received:
    117
    Common on all older cars now as well to be fair. The earth points on the 8L chassis aren't fantastic either.
    #12
  13. S3 Nattie
    Offline

    S3 Nattie Quattro ist für sissies

    Joined:
    May 19, 2009
    Messages:
    1,600
    Likes Received:
    7
    When I put my new alternator in the voltage would fluctuate between 14.4-14.3v on idle and drop to 13.9v with all electrics on
    #13
  14. aragorn
    Offline

    aragorn "Stick a V8 in it!" Staff Member Moderator

    Joined:
    Jan 30, 2008
    Messages:
    15,495
    Likes Received:
    299
    Yep, and if you bring the revs up a bit it should come back up to the "no load" voltage.

    If it doesnt you have a bad earth or bad alternator feed cable.
    #14
  15. ant schof
    Offline

    ant schof Member

    Joined:
    Jan 1, 2011
    Messages:
    84
    Likes Received:
    2
    HI fingermouse ,
    Thanks for the reply , if the motor noise under the inlet manifold is supplementary water pump , why is it switching on before even putting the key in the ignition , but after opening the drivers door . Is that normal function ? but it does'nt do this every time is it outside temperature controlled ? , i'm trying to learn alot about this car in a short space of time , lol . As for usage i do a 7 mile trip each way to and from work daily . The battery is a IBL075 500CCA 80RC if thats any help not sure what make it is ! I'll get the charging voltage test done and go from there , many thanks .
    #15
  16. S3BAM
    Offline

    S3BAM Member

    Joined:
    Dec 15, 2009
    Messages:
    382
    Likes Received:
    2
    If its the original battery on the car then it might be just its getting to the end of its lifespan...

    I had a similar prob with mine changed battery been fine since.. (Glad ive got a trade account as not cheap anymore..>!!!)
    #16
  17. fingermouse
    Offline

    fingermouse thats me

    Joined:
    Sep 6, 2004
    Messages:
    3,771
    Likes Received:
    12
    "Thanks for the reply , if the motor noise under the inlet manifold is supplementary water pump , why is it switching on before even putting the key in the ignition , but after opening the drivers door"

    good question Im sure that only runs after the ignition has been on , hmmm you have me thinking now lol

    7 mile round trip could be draining it especially in winter with lights , heater etc all on
    #17
  18. aragorn
    Offline

    aragorn "Stick a V8 in it!" Staff Member Moderator

    Joined:
    Jan 30, 2008
    Messages:
    15,495
    Likes Received:
    299
    The missus drives about 4 miles to work daily and doesnt have a problem with the battery draining, and the battery in the A4 is some stupidly small thing that would look at home in a 1.0 corsa.
    #18
  19. ant schof
    Offline

    ant schof Member

    Joined:
    Jan 1, 2011
    Messages:
    84
    Likes Received:
    2
    HI all ,
    Well i've solved the battery problem ! Did a charging check today and the alternator's fine so did a parasatic drain test after locking the car and bonnet latch and found a drain of + 0.50 amps !! I've also had a problem with concert II HU so pulled the fuse out of the back of the head unit , drain dropped back down to 0.05 ma , drain found . Looks like i'm going to have to find a replacement HU . Thanks all for your help :))
    #19
  20. s3dave
    Offline

    s3dave TFSI Hybrid

    Joined:
    Nov 11, 2009
    Messages:
    10,120
    Likes Received:
    728
    Wont that be the HU memory?
    #20

Share This Page