1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

S3 audio help req

Discussion in 'In-Car Entertainment' started by GTW777, Jul 27, 2006.

  1. GTW777
    Offline

    GTW777 New Member

    Joined:
    Jul 20, 2006
    Messages:
    4
    Likes Received:
    0
    [Jul 27, 2006]
    I have installed a pioneer headunit into my S3 and whenevr i turn the ignition off the speakers 'POP' if you know what i mean. is this the amp? any help greatly app asap ta
    #1
  2. Ads

    Ads

    [Sep 21, 2014]

  3. AndyMac
    Offline

    AndyMac Moderator Staff Member Moderator

    Joined:
    Jun 10, 2003
    Messages:
    9,833
    Likes Received:
    30
    [Jul 27, 2006]
    Yes the Audi amp has a really wierd input stage and connecting an aftermarket HU via the RCA's will make it pop on turn on/off. This is normal so nothing you've done wrong.
    There's a couple of things you can do.
    1. Use the speaker input adapter instead of the RCA input adapter. This uses a line out converter on your speaker outs and will get rid of the pop, but is not recommended as it will introduce extra hiss to the system with a slightly lower SQ.
    2. If you have the non Bose setup, then disconnect the rear speakers and run new cable from the HU rear speaker outs to the rears. This is the best route as it gets rid of the pop (though the so called sub will still pop but this is hardly noticeable) and will give you more power and better quality than running through the crappy Audi amp.
    #2

Share This Page