1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

S3 Alarm Problem...

Discussion in 'A3/S3 Forum (8L Chassis)' started by Austin, Aug 9, 2004.

  1. Austin
    Offline

    Austin New Member

    Joined:
    Feb 12, 2004
    Messages:
    6
    Likes Received:
    0
    [Aug 9, 2004]
    Hi,

    On saturday both my remote key fobs stoped working and now the car can only be opened and locked using the key in the lock. The hazards sometimes flash when locked/un-locked.

    When locked with the key both doors lock and the interior led flashes but when unlcoked only the drivers door opens until the car is started and then the passenger door opens.

    Has anybody experiences this or does anyone know how to fix it?

    It happened all of a sudden and neither key fob works at all.

    Thanks in advance...
    #1
  2. Ads

    Ads

    [Nov 1, 2014]

  3. Add7
    Offline

    Add7 Member

    Joined:
    May 27, 2004
    Messages:
    310
    Likes Received:
    0
    [Aug 9, 2004]
    yeah mate, happend on my a3. i had one of those key that slots out to replace the battery.

    so i put the key part in the ignition and started the car then whilst started pressed the lock button a few times (also try holding down if just pressing fails) and then when i pressed the button it locked.

    its weird cos i went up to the car unlocked it went to lock it agian, and nothing!

    but it worked, so try that! as you have two keys, try putting one in and use the other!

    i think i reset the keyfob??????
    #2
  4. imported_rashpal1
    Online

    imported_rashpal1 Guest

    [Aug 9, 2004]

    Austin,

    I think there is a section in the owners manual if you have it which tells you how to re-register the key fob with you alarm system. Pretty sure there is..

    Otherwise might have to be a main dealer job, to re-program the keys.. /ubbthreads/images/graemlins/frown.gif

    Pal
    #3
  5. Austin
    Offline

    Austin New Member

    Joined:
    Feb 12, 2004
    Messages:
    6
    Likes Received:
    0
    [Aug 10, 2004]
    Thanks for your suggestions...

    So far I have tried the following with no luck.

    -Disconnect battery for 10 mins
    -Pressing lock/unlock less than 60 seconds after locking/unlocking with key (as stated in manual)
    -Taking battery out of key fob
    -Pressing and holding down key fob buttons whilst ignition is on.

    But still nothing.

    Car locks fine with key (using both drivers door and boot) but nothing from either key fob.

    Any other suggestions would be greatly appreciated...

    Thanks
    #4
  6. Add7
    Offline

    Add7 Member

    Joined:
    May 27, 2004
    Messages:
    310
    Likes Received:
    0
    [Aug 10, 2004]
    have you tried with the engine running rather than just the ignition on?
    #5
  7. HTC
    Offline

    HTC Active Member

    Joined:
    Jan 11, 2004
    Messages:
    3,413
    Likes Received:
    0
    [Aug 10, 2004]
    The way to code the fobs is as follows,

    Switch on ignition with one key, wind down drivers window and shut the drivers door.
    Place key to be coded into drivers door lock, lock door and press lock button on fob once (indicators on car should flash).
    Wait five seconds and then press unlock on the fob, doors should unlock.

    The key should now be coded.

    You will probably need to do the same for the other key. When coding a second key you need to do the same as above, but this time press fob lock twice.

    Three time for a third key etc etc.

    This worked for me. But if you still have problems when you'll need to connect up VAG-COM and take a better look at whats going on.
    #6
  8. Austin
    Offline

    Austin New Member

    Joined:
    Feb 12, 2004
    Messages:
    6
    Likes Received:
    0
    [Aug 11, 2004]
    Big thanks HTC!

    That worked prefectly and now both my fey fobs are working.

    Youve just saved me £90 /ubbthreads/images/graemlins/lol.gif

    If your even in the Leeds area theres a pint with your name on it!

    [ QUOTE ]
    HTC said:
    The way to code the fobs is as follows,

    Switch on ignition with one key, wind down drivers window and shut the drivers door.
    Place key to be coded into drivers door lock, lock door and press lock button on fob once (indicators on car should flash).
    Wait five seconds and then press unlock on the fob, doors should unlock.

    The key should now be coded.

    You will probably need to do the same for the other key. When coding a second key you need to do the same as above, but this time press fob lock twice.

    Three time for a third key etc etc.

    This worked for me. But if you still have problems when you'll need to connect up VAG-COM and take a better look at whats going on.

    [/ QUOTE ]
    #7

Share This Page