1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

S3 Alarm Problem, but not the batteries!

Discussion in 'A3/S3 Forum (8L Chassis)' started by silver_mase, May 28, 2010.

  1. silver_mase

    silver_mase New Member

    Joined:
    Sep 28, 2009
    Messages:
    18
    Likes Received:
    1
    Hi all,

    My Alarm is playing up. I arm it, the LED's don’t flash immediately, then flash rapidly, then go to standard blink, (every second or so). I walk away and about an hour and a half later, BEEP BEEP BEEP (I don’t know why I put that in capitals (beep beep beep more like! ) I took it to my mate who works for VW, he plugged it in and it says Terminal 30 not present for 3 of the 4 last activations. His recons that terminal 30 is the permanent live to the alarm.

    Any one knows anything about anything? Where would Terminal 30 be? Could it be a fuse in line with terminal 30?

    Unfortunately my mate is now away for weekend and I am back to work Monday. (He thought the Alarm would be in the same place as Golf, so I took half my engine bay to bits to find it’s in the Boot )

    Any help massively appreciated,

    Ta

    Silver_mase
     
  2. S3 Rav

    S3 Rav Well-Known Member

    Joined:
    Feb 13, 2008
    Messages:
    2,826
    Likes Received:
    27
    Not sure myself bt I had a similar problem and turned out to be the Bonnet sensor that was faulty so the car kept thinking that the bonnet was open and trigerring the alarm.
     
  3. Breezey

    Breezey Member

    Joined:
    Mar 10, 2010
    Messages:
    440
    Likes Received:
    2
    Rather than make a new thread, im having the same problem i replaced the siren about 6 weeks ago as the old one was corroded, now it randomly goes off all the time sometimes it will be 3-4 times a day sometimes none at all. I have vag com that turns up no fault codes anyone have any ideas?
     
  4. Breezey

    Breezey Member

    Joined:
    Mar 10, 2010
    Messages:
    440
    Likes Received:
    2
    Guys this is doing my nut in its going off every half an hour i dont want to leave it unlocked but its looking that way.
     

Share This Page