1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

S3 - After run water pump

Discussion in 'A3/S3 Forum (8L Chassis)' started by harps21k, Jul 7, 2011.

  1. harps21k
    Offline

    harps21k Member

    Joined:
    Feb 5, 2003
    Messages:
    107
    Likes Received:
    1
    Hi guys,

    Quick question does the after run water pump come on always when the ignition if turn to point 2... Or does it come on when the car has reached a temp reading?

    I know it meant to stay on for a couple of mintues when the car is turned off, is this only happen when a particular temp threshold is hit?

    As I have noticed it not coming on recently and the air-con is working fine.. Also fans are ok too...

    Any idea's or help will be appreciated...

    Harps
    #1
  2. talentwalsh
    Offline

    talentwalsh Member

    Joined:
    May 7, 2010
    Messages:
    139
    Likes Received:
    0
    Ya it always comes on when you turn on the ignition, regardless of temp. Since the fans and aircon are fine its probably the pump itself and not the fuse. First try tap it with a hammer to see if it comes back to life. Otherwise try one of these VAUXHALL OMEGA 12V BOSCH IN LINE AUXILLARY WATER PUMP | eBay UK

    Long link I know....anyway I fitted one of these (as mine had also died) and now its spot on:thumbsup:
    #2
  3. harps21k
    Offline

    harps21k Member

    Joined:
    Feb 5, 2003
    Messages:
    107
    Likes Received:
    1
    Thanks mate.. Do you know how much audi original cost? Also how big of a job it is to change it?

    I guess the coolant will be drained, anyway of stop this?
    #3
  4. s3dave
    Offline

    s3dave TFSI Hybrid

    Joined:
    Nov 11, 2009
    Messages:
    10,120
    Likes Received:
    728
    It is the same pump made by bosch, its over £100 at audi
    #4
  5. harps21k
    Offline

    harps21k Member

    Joined:
    Feb 5, 2003
    Messages:
    107
    Likes Received:
    1
    Dave/TalentWalse, where is the after run pump located... Might aswel give it a bang with a hammer today....

    If not will get the bosch one next weekend... Is it ok to drive the car with a faulty after run pump?
    #5
  6. s3dave
    Offline

    s3dave TFSI Hybrid

    Joined:
    Nov 11, 2009
    Messages:
    10,120
    Likes Received:
    728
    its at the front of the car slghtly left and bolted to the radiator shroud, you cant miss it, its ok to run without as long as you dont cane it at the end of your journey..
    #6
  7. harps21k
    Offline

    harps21k Member

    Joined:
    Feb 5, 2003
    Messages:
    107
    Likes Received:
    1
    Thanks Guys for helping me out... Will get the pump replace next week...
    #7
  8. talentwalsh
    Offline

    talentwalsh Member

    Joined:
    May 7, 2010
    Messages:
    139
    Likes Received:
    0
    Audi wanted 130 euro off me the robbing scum. You dont need to drain the coolant, just open the lid on the expansion tank. I clamped a vice grip gently around the pipe coming from the tank side just to be sure. Its really simple to change also, 10min job.
    #8
  9. harps21k
    Offline

    harps21k Member

    Joined:
    Feb 5, 2003
    Messages:
    107
    Likes Received:
    1

    Thanks TalentWalse... It help having not to drain the system...
    #9

Share This Page