1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

S3 after market head unit help.

scotty_24 Apr 13, 2014

  1. scotty_24

    scotty_24 Active Member

    922
    215
    43
    So a few days ago I'm jumped in the car and noticed that the radio screen was solid red. It wouldn't turn on or off. To stop my battery going flat I removed the fuse.
    A few days later I have removed the radio (symphony) and fitted a Pioneer Double din.
    My car has full Bose so I used a harness adaptor that plugs into the car and creates Phonos that can be plugged onto the Pioneer front and rear pre outs.
    I've got an Audi A4 fascia on the way that I intend to "make fit" as no one makes a fascia for the S3.
    Now I have a problem, the Pioneer wil not turn on!
    Ive made sure I've put the fuse back in the correct place a million times.
    Can anyone shed some light?
     
  2. jojo

    jojo Looking for Boost! Staff Member Moderator Team Daytona quattro Audi S3 Audi A6 Audi Avant Owner Group

    28,768
    3,436
    113
    Silly question, but have you checked if the fuse is not blown?

    What year is your car?

    Do you have a volt meter?

    Finally, try re plugging your original stereo to see if it works?
     
  3. scotty_24

    scotty_24 Active Member

    922
    215
    43
    Yeah the fuse is fine.
    The standard symphony is completely FUBAR.
    I've tried plugging in another head unit and that's the same.
    I hear rumours of having to wire in a live on the S3?
     
  4. V511

    V511 New Member

    25
    3
    1
    can u pm me which fasica u used? thanks
     
  5. Jay A3

    Jay A3 #because Racecar Team Daytona Audi A3 Manual

    2,118
    351
    83
    I think You need to make your own connection to the 75x fuse under the steering column so the stereo keeps it's memory and also a power source from the ignition live
     

Share This Page