1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

S3 8L N75 Need help

artu Jun 20, 2013

  1. artu

    artu New Member

    8
    0
    1
    Hi,

    i have s3 8l and i think something wrong is with my N75, because duty cycle starting to drop down from 3000rmp. Maybe someone can look at log file and tell, is there N75 faulty or car is mapped in wrong way?

    Thanks for help.


    [​IMG]


    Uploaded with ImageShack.us
     

    Attached Files:

    Last edited: Jun 20, 2013
  2. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow... Staff Member Moderator Audi S3

    20,341
    3,494
    113
    Fairly normal for duty to drop... its high before and during spool then drops down to control boost required to meet load request. .. ME7 ecu's only make enough boost required to meet the load request. .. this will vary with engine conditions and other air temps etc... boost will rise in the summer and drop in the winter

    <tuffty/>
     
  3. artu

    artu New Member

    8
    0
    1
    Thanks <tuffty/> for the answer.

    So you think car works properly, or there is need to change map/n75 on the car, because from 2700 -3000 rmp car accelerates very well but when n75 drops down from 95.3 to 75% i realy feel that car become slower, especially on 4,5,6 gear?
     
  4. s3dave

    s3dave TFSI Hybrid Supporter

    10,110
    736
    38
    May be do the N249 delete?
     
  5. artu

    artu New Member

    8
    0
    1
    Hmm, it really can help?
     
  6. artu

    artu New Member

    8
    0
    1
    Hi,

    maybe someone can tell what is wrong with boost? At start it feels like overboost than something like limp mode. Maybe its N75 faulty?

    Need help :shrug:

    [​IMG]
     

Share This Page