1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

S3 8L Facelift Xenon - Swapped for a new one - Problems!

Discussion in 'A3/S3 Forum (8L Chassis)' started by marcuss3, Aug 28, 2011.

  1. marcuss3
    Offline

    marcuss3 Member

    Joined:
    Nov 6, 2010
    Messages:
    31
    Likes Received:
    0
    [Aug 28, 2011]
    I spent yesterday afternoon swapping my n/s Xenon for a 'new' replacement from eBay.

    The old one's beam was pointing down and to the centre, it had the symptoms of a broken adjuster - I think. Anyway, swapped it with the replacement and the HID isn't working, I swapped the bulbs over and still not working. Checked the fuse, it was ok. All I can think of is that the ballast/igniter is knackered on the replacement. I tried swapping over the ballast, but I couldn't get the HV plug out of the replacement, it would only just come out of the existing one. The main beam assembly seems to sit slightly further forward on the existing one allowing the HV plug to come out.

    Also, I noticed the replacement unit was jutting out about 1cm where it should be flush . When I refitted the old one, I have the same problem?!?! Really confused. I tried fiddling around with it, bit it doesn't seem to want to fit any other way!

    Any help would be appreciated.

    Oh, I'm going to contact the seller on eBay for a refund for the headlamp as the ballast is knackered.
    #1
  2. Ads

    Ads

    [Dec 22, 2014]

  3. marcuss3
    Offline

    marcuss3 Member

    Joined:
    Nov 6, 2010
    Messages:
    31
    Likes Received:
    0
    [Aug 28, 2011]
    Anyone?!
    #2

Share This Page