1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

S3 8L Aftermarket H/U Interference

Absolute_Jon Apr 7, 2010

  1. Absolute_Jon

    Absolute_Jon New Member

    21
    0
    1
    Hi Guys,
    Ive managed to fit my aftermarket headunit into my 2002 s3 (rear amped) all working fine apart from im getting interference from the rear speakers when the ignition is on, and increases with the engine rpm. Ive got the correct autoleads iso connector and cant think what else it could be. Any Ideas??
     
  2. AndyMac

    AndyMac Moderator Staff Member Moderator

    9,832
    46
    38
  3. Absolute_Jon

    Absolute_Jon New Member

    21
    0
    1
    Ahh ok cheers, Im using pc9-401 currently what would this usually be used for then? Ill get on and order the above connector.

    Thanks Andy.....
     
  4. AndyMac

    AndyMac Moderator Staff Member Moderator

    9,832
    46
    38
    The PC9-401 is for HU's that don't have any RCA outputs (yes apparently they do make them), or for the Bose system if you get the dreaded popping issue, although a very inferior compromise. It uses a very cheap hi-lo converter that takes the very well amped output from the new HU and reduces it back down to a low level pre-amp level only then to be poorly amped back up again by the fisher price 2 x 20w Audi amp along with a bunch of hiss & interference.
     
  5. a3rob

    a3rob Member

    165
    0
    16
    Jon,
    Did you have to cut/adapt your power and memory wires when fitting the radio?
    Cheers
     

Share This Page