1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

S3 225 idle speed?

UpTheIron Jun 20, 2005

  1. UpTheIron

    UpTheIron New Member

    27
    0
    1
    Hi,

    I have just bought a 2002 s3, and am wondering about the idle speed..

    At the minute, she's idling at about 1.5k when warm, which i reckon is a little high - even if the climate is on and working overtime at the minute. I dont think it is the climate tho, as my old A4 used to return to about 900 after the climate kicked in...

    Cheers guys,

    Rob.
     
  2. cybrey

    cybrey Member

    331
    0
    16
    Sounds high to me .. I have T-Sport so it may be different to mine which is about the 900 mark.
     
  3. Kevint

    Kevint Active Member

    1,182
    0
    36
    It is high, I've owned a few Audi, always idle on the 800/900 mark.

    Kev.
     
  4. wizard

    wizard Member

    38
    0
    6
    Thats really high... My S3 idle's between 800/900 as normal... only slightly more on the initial choke time when cold...

    Get it checked...


    Wiz
     
  5. benhancock_uk

    benhancock_uk New Member

    13
    0
    1
    Sounds very strange.... I have a 2003 S3 (225) and it always idles at 800 (even work the aircon pumping!)
     
  6. RacingTeatray

    RacingTeatray Freezing in Moscow

    249
    1
    16
    Yes my 52-plate S3 225 idles at 800rpm. It idles at about 1250rpm when first turned on from cold but even then only very briefly.

    The CC doesn't make an appreciable difference that I can detect.
     
  7. Mine too - approx 800.
     
  8. UpTheIron

    UpTheIron New Member

    27
    0
    1
    oki, thanks guys /ubbthreads/images/graemlins/smile.gif looks like its time to call the dealers..
     
  9. Kevint

    Kevint Active Member

    1,182
    0
    36
    Let us know how you get on.

    Kev.
     
  10. UpTheIron

    UpTheIron New Member

    27
    0
    1
    Okay, she went into the dealers this morning... see what they have to say.

    In the meantime. they've given me a 05 2.0T FSI DSG a3 to play with... /ubbthreads/images/graemlins/woohoo.gif

    this cars good fun! The first time i tried to pull away sharpish though, it revved the balls off the engine and dumped the clutch! Several yards of wheelspin later and a boy-racer scowl off most of the people around me (it was ruch hour), traction was regained... /ubbthreads/images/graemlins/angel.gif
     
  11. UpTheIron

    UpTheIron New Member

    27
    0
    1
    aaaand theyve found another fault.... another part needed.....
     
  12. s3withproblems

    s3withproblems New Member

    21
    0
    1
    I think I have the same problem, so if you explain what was the fault detailed , it will be greatly appreciated:)
     
  13. UpTheIron

    UpTheIron New Member

    27
    0
    1
    okay, car back now and fixed. It feels like a new car again..

    to summarise:

    symptoms:
    High Idle - around 1400-2000 rpm (turbo sometimes spins up on idle)
    Surging whilst pulling away gently (turbo would spin, then stop)
    Feeling of the car driving itself (not good in 30mph zones)
    Lack of engine power
    Hesitation
    and in latter stages, engine check light came on (although not for 2 weeks)

    Resolution:
    replaced lambda sensor
    replaced throttle pedal potentiometer
     

Share This Page