1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

S3 2001 won't start, blown fuse

Discussion in 'A3/S3 Forum (8L Chassis)' started by HoneyBadger, Nov 27, 2011.

  1. HoneyBadger

    HoneyBadger New Member

    Joined:
    Nov 22, 2011
    Messages:
    3
    Likes Received:
    0
    Alright guys, recently signed onto the site sincy buying an s3.

    Got a problem already. Basically I was warming up my car yesterday an it just decided to cut out. Now it just turns over but doesn't fire up. I traced the problem to a blown fuse. The fuse is number 10 and described as 'engine timing'. I replaced the fuse and it just blew as soon as I turn the key. So I guess there is a short circuit somewhere, I have no idea where though.

    Has anybody had this problem before or got any advice? I've done a vag com check but that won't even connect, not even the obd will.

    Cheers
    Dan.
     
  2. Advert Guest Advertisement


  3. HoneyBadger

    HoneyBadger New Member

    Joined:
    Nov 22, 2011
    Messages:
    3
    Likes Received:
    0
    Managed to trace it to the coil packs. Running on 3. This may be of some use to anybody who has problems in future.
     
  4. Westy

    Westy Well-Known Member

    Joined:
    Dec 2, 2008
    Messages:
    17,436
    Likes Received:
    1,089
    Have you checked over the coil pack wiring as this tends to crack and break up. That may be the cause of your short?
     
  5. HoneyBadger

    HoneyBadger New Member

    Joined:
    Nov 22, 2011
    Messages:
    3
    Likes Received:
    0
    Erm not proper properly. Job for tomorrow I think, cheers for heads up!
     

Share This Page