1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

S3 1.6 Tecknik 60 Plate - Misfiring at idle

Discussion in 'A3/S3/Sportback (8P Chassis)' started by elephantstone, Jun 2, 2014.

  1. elephantstone
    Offline

    elephantstone New Member

    Joined:
    May 23, 2014
    Messages:
    8
    Likes Received:
    0
    [Jun 2, 2014]
    Hi all,

    I've recently purchased the above model. Since purchasing I've had the infamous intermittent esp faul and have since replaced the coil packs and spark plugs.

    I am also experiencing misfiring when the car is idling and the engine management light has come back on after clearing the codes. Reading this forum suggests it's a relatively common issue, however, since the coil packs have just been replaced does anyone have any idea what may be causing the problem.

    It's done 31000 miles.

    Best,
    #1
  2. a6_chris
    Offline

    a6_chris Well-Known Member

    Joined:
    Jan 27, 2012
    Messages:
    1,884
    Likes Received:
    152
    [Jun 2, 2014]
    A S3 1.6 Technik? One of a kind!

    Get the car scanned for faults whichever model it is, there is no point in guessing on modern cars.
    #2
  3. elephantstone
    Offline

    elephantstone New Member

    Joined:
    May 23, 2014
    Messages:
    8
    Likes Received:
    0
    [Jun 2, 2014]
    Apologies, I'm new to all this. A3 1.6 Technik.
    #3
  4. a6_chris
    Offline

    a6_chris Well-Known Member

    Joined:
    Jan 27, 2012
    Messages:
    1,884
    Likes Received:
    152
    [Jun 2, 2014]
    You still need it scanned for faults.
    #4
  5. JohnE
    Offline

    JohnE 2005 A3 Sport 1.6 FSI

    Joined:
    Mar 19, 2012
    Messages:
    415
    Likes Received:
    36
    [Jun 2, 2014]
    +1 get it scanned - it could be the egr valve - but it could be other stuff...
    #5
  6. elephantstone
    Offline

    elephantstone New Member

    Joined:
    May 23, 2014
    Messages:
    8
    Likes Received:
    0
    [Jun 2, 2014]
    Thanks for the replies guys, appreciated.

    Got it scanned after work tonight and it's throwing up a new code. This one is 16804 fault in bank 1 which seems to be linked to the CAT. Could this be linked to the replacement of the coil pack and plugs or should it be dealt with in isolation.

    I've only had the car 2 weeks so the dealership will cover the cost, but i've only had it back 2 days after the replacement of the coil pack and plugs

    best,
    #6
  7. elephantstone
    Offline

    elephantstone New Member

    Joined:
    May 23, 2014
    Messages:
    8
    Likes Received:
    0
    [Jun 9, 2014]
    Hi guys,

    Apologies for returning to this. Could a misfire be causing the fault code 16804?

    I'm being told that the spark plugs and HT leads are to be replaced.

    Elephantstone.
    #7
  8. a6_chris
    Offline

    a6_chris Well-Known Member

    Joined:
    Jan 27, 2012
    Messages:
    1,884
    Likes Received:
    152
    [Jun 9, 2014]
    16804/P0420/001056 - Ross-Tech Wiki

    #8
  9. elephantstone
    Offline

    elephantstone New Member

    Joined:
    May 23, 2014
    Messages:
    8
    Likes Received:
    0
    [Jun 9, 2014]
    See that's what I thought. Why would they then say that plugs and HT leads to be replaced?

    I will note I know nothing about cars.
    #9
  10. elephantstone
    Offline

    elephantstone New Member

    Joined:
    May 23, 2014
    Messages:
    8
    Likes Received:
    0
    [Jun 13, 2014]
    UPDATE - so i've had my car back 2 days and the light is back on with the same fault code. I've had the car 1 month and it's already been back twice, this will be the 3rd time but now i'm outwith my 30 day warranty. I'm going to call and chance my luck.
    #10

Share This Page