1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

S line on new tyres problems

Cjt1975 Nov 23, 2013

  1. Cjt1975

    Cjt1975 New Member

    28
    1
    3
    Hi,have just had 4 new tyres fitted to my 2004 sline,I've had tracking done wheel alignment done,but still the car wanders all over the road without warning.anybody have any ideas??? Tyres have been run for nearly 400 miles now.

    help needed.....
     
  2. JimmyH

    JimmyH Active Member

    374
    73
    28
    Do you have a print out of your alignment?
     
    Cjt1975 likes this.
  3. Cjt1975

    Cjt1975 New Member

    28
    1
    3
    I don't no.gonna take it back to place that did alignment on Wednesday.was just hoping I could I in with some fresh ideas.car was driving fine before new tyres.
     
  4. JimmyH

    JimmyH Active Member

    374
    73
    28
    Sounds like the alignment may have been cocked up.
     
  5. Cjt1975

    Cjt1975 New Member

    28
    1
    3
    Yeah.hope it's something that simple.
     
  6. Dave-S3

    Dave-S3 Active Member

    653
    124
    43
    Was the alignment done the old fashioned way or with the new laser type set up? ATS do free checks with their laser systems and are usually spot on.
     
    Cjt1975 likes this.
  7. Cjt1975

    Cjt1975 New Member

    28
    1
    3
    Will pop into ats first then.thanks
     
  8. Cjt1975

    Cjt1975 New Member

    28
    1
    3
    Problem found.was a ball joint.strange why it wasn't picked up on first alignment.....
     

Share This Page