1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Rusted pipe inside engine bay - top left ??

Discussion in 'A3/S3 Forum (8L Chassis)' started by roydonaldson, Jan 24, 2013.

  1. roydonaldson
    Offline

    roydonaldson Member

    Joined:
    Aug 2, 2004
    Messages:
    34
    Likes Received:
    0
    [Jan 24, 2013]
    Hi there,

    While topping up the washer fluid I noticed that there is a pipe in the top left of the engine bay that is rusted. Not sure what this pipe is for, or whether I should be worried about it or go and get it replaced ?

    Anyone any ideas ?

    Thanks,
    Roy.

    Attached Files:

    #1
  2. Ads

    Ads

    [Dec 29, 2014]

  3. AudiS3-Turbo
    Offline

    AudiS3-Turbo Member

    Joined:
    Mar 28, 2010
    Messages:
    602
    Likes Received:
    13
    [Jan 24, 2013]
    its the bonnet cable outer sleeve,nothing to worry about :happy:
    #2
  4. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    16,490
    Likes Received:
    1,545
    [Jan 24, 2013]
    Bonnet release cable... :)

    <tuffty/>
    #3
  5. Gops
    Offline

    Gops 6th gear @7000rpm

    Joined:
    Nov 6, 2009
    Messages:
    2,658
    Likes Received:
    290
    [Jan 24, 2013]
    Is your wing serverly swirled!?
    #4
  6. roydonaldson
    Offline

    roydonaldson Member

    Joined:
    Aug 2, 2004
    Messages:
    34
    Likes Received:
    0
    [Jan 24, 2013]
    It's under the lacquer. Down most of the wing.
    #5
  7. Gops
    Offline

    Gops 6th gear @7000rpm

    Joined:
    Nov 6, 2009
    Messages:
    2,658
    Likes Received:
    290
    [Jan 24, 2013]
    Ouch! Looks bad that! How'd that happen?
    #6
  8. roydonaldson
    Offline

    roydonaldson Member

    Joined:
    Aug 2, 2004
    Messages:
    34
    Likes Received:
    0
    [Jan 25, 2013]
    I bought the car when it was 14 months old and have had it since then. It seems that the first owner had some of the side resprayed at some time and the lacquer is failing now it's 10 years old. It just needs the lacquer off and back on again, but haven't gotten around to doing it. As it's 10 years old and I'll probably be trading it in soon I've not really been to bothered.

    Car runs fine, as it's been well looked after over the years so it's just cosmetic.
    #7

Share This Page