1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Running temps water/oil B5 1.8t

Darknights Dec 24, 2013

  1. Darknights

    Darknights Member

    31
    0
    6
    Hi guys, just wondering what the normal correct warmed up running temps should be for my 2001 Audi A4 avant 1.8t? The oil/water gauges hardly seem to move off the 60 mark? Also the MPG seems a bit low? Wondering if temp sensors are shot causing engine to think ya always cold and over fuel?

    It's a 1.8t running an MRC stage 1 remap at supposedly 203bhp? The most MPG I can seem to get if I drive like a total granny and totally off boost is 24.8, Seems a tad low?....
     
  2. mojocvh

    mojocvh Member

    157
    15
    18
    Well at least you have the oil and water temps in sync!
    Now, I'm no expert but how quickly does it warm up?? does it have a thermostat stuck open 100% [fail safe at least]???
     
  3. Darknights

    Darknights Member

    31
    0
    6
    That's the thing, I'm never really sure it has warmed up as gauges barely move. My stat is stuck?... Might invest in a new one after Xmas and maybe temp sensors.
    Any ideas what a general MPG should be on a B5 A4? Kinda thought I could get more like 30 if I drove like an OAP ;-) lol

    Seems to cost loads to run in petrol, though my other motor is a mk4 TDI PD115 estate ;-)
     
  4. B5NUT

    B5NUT Well-Known Member VCDS Map User

    3,517
    598
    113
    I would say a bad stat, your temp water temp should be bang on 90 and the oil should be about the same, but I see a slight rise in the oil temp when driven at speed.
     
  5. Darknights

    Darknights Member

    31
    0
    6
    Cool. I'll do the stat and the coolant at the same time as that's fairly crappy. Time to do a flush out and order some G13 me thinks ;-)
     
  6. B5NUT

    B5NUT Well-Known Member VCDS Map User

    3,517
    598
    113
    I flushed mine coolant a few times, filled it up with just water drove it around a couple of miles (before the temp started to rise) and dropped it, did that a few times then filled up with G13. I also replaced the expansion tank and cap when I refiled with G13.
     
  7. Darknights

    Darknights Member

    31
    0
    6
    Cool. Just ordered expansion tank, thermostat, seal & G13. Hope I can find time to do it all ;-)
     
  8. Bradderz_1988

    Bradderz_1988 Dont replace it, Upgrade it !!

    3,876
    226
    63
    Best time to replace a stat snd get that cabin really toasty :) !!!
     
  9. Iceash

    Iceash Member

    391
    10
    16
    Water, 90 on dash, oil between 80 to 90 takes bout 10 miles to warm oil up to temp
     
  10. Darknights

    Darknights Member

    31
    0
    6
    Hmmm, mines Deffo not reading right ;-)
     
  11. matt66604

    matt66604 Member VCDS Map User

    117
    13
    18
    My coolant temp is around 90 and oil sits between 70-90 and when I drive normally I get around 30mpg and fuel saving mode is around 30-40.. On a good day...
     
  12. Broken Byzan

    Broken Byzan Photographic Moderator Staff Member Moderator VCDS Map User quattro Audi A4

    13,223
    464
    83
    90 / 90 here, it will affect MPG if the engine is running too cool, as will tired MAF's and 02 senders
     
  13. Topplumb1

    Topplumb1 Member

    101
    0
    16
    My coolant temp is 90 and oil temp is 80 - thats after both a new oil pump and coolant pump fitted new oil and the larger oil filter, takes a while for the oil temp to get up in winter, cam chain tensioner is also new, and power steering pump too !!
     
  14. Darknights

    Darknights Member

    31
    0
    6
    Hmm, 30-40 mpg. Most ive managed is 24.8 so I'm thinking some is definitely not right. My corrado g60 used to get more MPG than my b5 :-( I love it but it's costing a lot to run. Gonna run my code reader over it 2mrw and see what it picks up
     
  15. Chriscooke

    Chriscooke Clueless!

    484
    21
    18
    Mine also sits bang on 90 for both oil and water. The best I've had for a decent trip (150 miles'ish) is 32mpg but have achieved 36mpg on a shorter trip once according to the display.

    Edit: Mine starts warming up and the water gauge moving after approx 3 miles.
     

Share This Page