1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

running cool

Discussion in 'Diesel forum' started by mrtinx, Jun 30, 2013.

  1. mrtinx
    Offline

    mrtinx 4 to the floor

    Joined:
    Jun 27, 2013
    Messages:
    13
    Likes Received:
    0
    Hello All
    I just purchased an A4 1.9tdi 130pd and it seems to run cold only ever making 80'ish on the gauge also my heaters do not run super hot as one would expect.
    I have checked coolant levels they are fine and hold steady
    I have also looked for emulsification around the oil filler , this is fine so I believe the head gasket is still ok ?
    anyone got any ideas ???
    my only conclusion is a possible airlock in the cooling system ????
    or maybe the thermostat ? stuck open
    cheers
    mr tinx
    Last edited: Jun 30, 2013
    #1
  2. bradh
    Offline

    bradh Active Member

    Joined:
    May 23, 2013
    Messages:
    379
    Likes Received:
    27
    Sounds like a stuck thermostate to me replace it with genuine item not a Cheep one also worth replacing the coolant temp sensor too at the same time
    #2
  3. mrtinx
    Offline

    mrtinx 4 to the floor

    Joined:
    Jun 27, 2013
    Messages:
    13
    Likes Received:
    0
    Wicked what i thought, borrowed a friends 150pd golf that sat steady at 90 no matter what.
    so next question who supplies OEM stats
    #3
  4. bradh
    Offline

    bradh Active Member

    Joined:
    May 23, 2013
    Messages:
    379
    Likes Received:
    27
    Audi Vw ect will do it
    #4

Share This Page