1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

rubbing/grinding noise

Discussion in 'A3/S3 Forum (8L Chassis)' started by mintie, Oct 16, 2006.

  1. mintie
    Offline

    mintie Member

    Joined:
    Jun 26, 2006
    Messages:
    154
    Likes Received:
    0
    [Oct 16, 2006]
    my 99 S3 has been well driven and serviced at the right time,it has now developed a new noise (best way of discribing it ) from the underside of the car.
    1. I thought something was hanging down ie. the undertray from the engine, Not that.
    2. The heat sheild on the cat , no I repaired that earlier this year, still nice and fixed.

    The problem is not there all of the time, without having a ramp to properley investigate, does anyone have any thoughts
    #1
  2. Ads

    Ads

    [Dec 19, 2014]

  3. Rev-head
    Offline

    Rev-head Active Member

    Joined:
    Oct 14, 2004
    Messages:
    2,987
    Likes Received:
    7
    [Oct 16, 2006]
    Have you looked at drive shafts for shiny bits were they have maybe been rubbing something.........Prop shaft bearing maybe knackered or the Prop cover has been hit and is hitting Prop

    Does the noise happen all the time or when you accelerate
    #2
  4. mintie
    Offline

    mintie Member

    Joined:
    Jun 26, 2006
    Messages:
    154
    Likes Received:
    0
    [Oct 16, 2006]
    The noise is intermitent ,from the front of the car hence why i thouht that it was the engine under tray if you drive at mummy speed it may do it dont wont to drive the car fast just incase it goes bang, it does not do it under acceleration
    #3
  5. Rev-head
    Offline

    Rev-head Active Member

    Joined:
    Oct 14, 2004
    Messages:
    2,987
    Likes Received:
    7
    [Oct 16, 2006]
    Not the Air con pump bearing gone..? All the belts are tight no noise coming from PS pump..Does it happen when you brake hard?
    #4
  6. mintie
    Offline

    mintie Member

    Joined:
    Jun 26, 2006
    Messages:
    154
    Likes Received:
    0
    [Oct 16, 2006]
    none of the above
    #5
  7. mintie
    Offline

    mintie Member

    Joined:
    Jun 26, 2006
    Messages:
    154
    Likes Received:
    0
    [Oct 18, 2006]
    sorted, it was a steel ring of the prop shaft to the rear of the car, dont know why it come off, was in a sorry state though, it has or was only making the noise for two days ,have now got to order a new part
    #6

Share This Page