1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Rs3 noise test

Discussion in 'RS3 Forum' started by Sticks, Apr 18, 2013.

  1. Sticks
    Offline

    Sticks Member

    Joined:
    Feb 23, 2012
    Messages:
    246
    Likes Received:
    14
    Hi all,

    ive been in and out of audi since August of last year with a metallic sound, the noise is intermittent , on start up sometimes it will make the noise which echo's away to nothing , if I blip the brake in 3rd and it changes down to 2nd the noise is present and lowers with the rev's, also this noise can be heard when messing around with the blow heater setting

    audi said it was the secondary oil pump coming on to much and apparently the values were changed and it shouldn't come on so much,unfortunately the noise is still there audi rang today to say they test drive it back to back with another rs3 they have in and it too makes the same noise so it's fine.

    Im quite sure none of you guys on Here suffer with the noise as I've never seen a post about it and also no one has posted about it in response to my old previous posts.

    please guys check if you have this issue

    cheers
    #1
  2. MBK
    Offline

    MBK Active Member

    Joined:
    May 3, 2012
    Messages:
    1,156
    Likes Received:
    1,091
    Hi Sticks, as you say I'm almost certain I have no noises like that on my car. Even on track on hard 3rd to second down change there is nothing like you describe.
    #2

Share This Page