1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Rough idle 1.8t - first audi, first post!

Discussion in 'A6/S6/Allroad forum (C5 Chassis)' started by purplebug, Jun 7, 2013.

  1. purplebug
    Offline

    purplebug New Member

    Joined:
    Jun 2, 2013
    Messages:
    10
    Likes Received:
    0
    [Jun 7, 2013]
    Hi Guys,
    First post so be kind. My 1.8t has always been a bit rough on idle since i bought it cheap a couple of months ago. I've had it on a code reader and it came up with air inlet temp signal too low. I've replaced this with a new one but its still the same. Anyway i've looked into it a bit and the same code can come up if the plugs are the wrong way around with a 3 way valve thing under the inlet manifold. So my questions are what colour plug goes into the air temp sensor and this 3 port valve(i see one is pink/purple inside and the other brown).

    Also when i look up this valve thing under the inlet manifold most pictures show 2 of them. Mine has 1. It has a vacuum hose to dump valve and one to the inlet manifold. The 3rd is open with nothing connected.

    car is a T 98 plate apu code A6 1.8turbo.

    Cheers for any help
    martyn
    #1
  2. Ads

    Ads

    [Sep 24, 2014]

  3. notfastwes
    Offline

    notfastwes New Member

    Joined:
    Jul 21, 2013
    Messages:
    18
    Likes Received:
    0
    [Jul 21, 2013]
    Hello. My first post too.
    I have this engine and will check for you when wife gets back from work later
    #2

Share This Page