1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Rnse

Discussion in 'TT/TT-S/TT-RS Forum' started by tomos8304, Jan 9, 2014.

  1. tomos8304
    Offline

    tomos8304 New Member

    Joined:
    Feb 10, 2013
    Messages:
    18
    Likes Received:
    0
    Hi my rnse has suddenly decided not too work it lights up perfectly and plays all the tracks but there is no sound coming from it at all even if I try the radio or satnav it doesn't even make the sound when I connect too Bluetooth I've taken the back panel off too look at the Bose amp but it all looks ok it's not damp or corroded unless it's inside the amp, but there is no moisture in the boot at all. Any help would be muchly appreciated.
    #1
  2. bez101
    Offline

    bez101 Yorkshire & Humber Rep. Regional Rep

    Joined:
    Jul 8, 2008
    Messages:
    8,703
    Likes Received:
    489
    pull the fuse and leave over night they try
    if no look scan for faults
    #2
  3. tomos8304
    Offline

    tomos8304 New Member

    Joined:
    Feb 10, 2013
    Messages:
    18
    Likes Received:
    0
    Thanks I'll try that it just seems odd how it's stopped working instantly no hissing or anything just complete silence it doesn't even let me make phone calls thru the hands free
    #3
  4. B5NUT
    Offline

    B5NUT Well-Known Member

    Joined:
    Feb 6, 2010
    Messages:
    2,235
    Likes Received:
    246
    It's not uncommon for Bose AMPs to fail, see if you can find someone local to you to try another Bose AMP.
    #4
  5. tomos8304
    Offline

    tomos8304 New Member

    Joined:
    Feb 10, 2013
    Messages:
    18
    Likes Received:
    0
    But would it just go silent with no warning it was working perfectly the night before no crackling or anything like I say everything is working normally just no sound no hissing or anything my Mrs rang me too see if that worked she could hear me but it was deadly silent in the car
    #5
  6. Flinders
    Offline

    Flinders New Member

    Joined:
    Mar 15, 2012
    Messages:
    3
    Likes Received:
    1
    Hi tomos8304,

    Did you get this fixed?

    I seem to have the same/very similar problem.
    Climbed into my A3 with factory fitted rnse turned the radio on and no sound came out. It appears to be functioning totally as it should just with no sound and intermittent popping of all speakers simultaneously every 15 seconds.
    I've had to remove the fuse as it drained the battery the other day.
    I have checked the bose amp in the boot and wiring in the door shuts and all seems to be as it should.
    I plugged it into my vcds and have the following codes. The only relevant ones seem to be the connection to the right speaker. Could that be the cause of this "no sound" issue?

    I'm thinking maybe bin it and buy another, or hopefully somebody else has some info to help?

    00-Steering Angle Sensor -- Status: OK 0000
    01-Engine -- Status: Malfunction 0010
    02-Auto Trans -- Status: OK 0000
    03-ABS Brakes -- Status: OK 0000
    08-Auto HVAC -- Status: OK 0000
    09-Cent. Elect. -- Status: Malfunction 0010
    15-Airbags -- Status: OK 0000
    16-Steering wheel -- Status: OK 0000
    17-Instruments -- Status: OK 0000
    19-CAN Gateway -- Status: OK 0000
    22-AWD -- Status: OK 0000
    25-Immobilizer -- Status: OK 0000
    37-Navigation -- Status: Malfunction 0010
    42-Door Elect, Driver -- Status: OK 0000
    44-Steering Assist -- Status: OK 0000
    46-Central Conv. -- Status: OK 0000
    52-Door Elect, Pass. -- Status: Malfunction 0010
    55-Xenon Range -- Status: OK 0000
    56-Radio -- Status: Malfunction 0010
    62-Door, Rear Left -- Status: OK 0000
    72-Door, Rear Right -- Status: OK 0000

    Address 37: Navigation Labels: 8E0-035-192-RNSE.lbl
    Part No SW: 8P0 035 192 HW: 8P0 035 192
    Component: RNS-E HIGH EU H55 0550
    Revision: 08S Serial number: AUZBZ7E0302683
    Coding: 0209115
    Shop #: WSC 06314 000 00000
    VCID: ECD744DCCFD00C7ED8B-80B9

    7 Faults Found:
    00532 - Supply Voltage B+
    002 - Lower Limit Exceeded - Intermittent
    Freeze Frame:
    Fault Status: 00100010
    Fault Priority: 7
    Fault Frequency: 2
    Reset counter: 155
    Mileage: 69389 km
    Time Indication: 0
    Date: 2010.01.27
    Time: 05:29:57

    Freeze Frame:
    Voltage: 11.90 V

    00446 - Function Limitation due to Under-Voltage
    002 - Lower Limit Exceeded - Intermittent
    Freeze Frame:
    Fault Status: 00100010
    Fault Priority: 7
    Fault Frequency: 2
    Reset counter: 155
    Mileage: 69389 km
    Time Indication: 0
    Date: 2010.01.27
    Time: 05:00:12

    Freeze Frame:
    Voltage: 11.90 V
    Mileage: 655350 km
    Count: 65535
    Clock: 255:255

    00878 - Connection to Speaker Front Left
    011 - Open Circuit
    Freeze Frame:
    Fault Status: 01101011
    Fault Priority: 5
    Fault Frequency: 254
    Reset counter: 115
    Mileage: 47431 km
    Time Indication: 0
    Date: 2008.09.29
    Time: 12:16:48

    00879 - Connection to Speaker Front Right
    006 - Short to Plus - Intermittent
    Freeze Frame:
    Fault Status: 00100110
    Fault Priority: 5
    Fault Frequency: 3
    Reset counter: 155
    Mileage: 123753 km
    Time Indication: 0
    Date: 2014.01.20
    Time: 12:44:52

    00879 - Connection to Speaker Front Right
    011 - Open Circuit
    Freeze Frame:
    Fault Status: 01101011
    Fault Priority: 5
    Fault Frequency: 254
    Reset counter: 115
    Mileage: 47431 km
    Time Indication: 0
    Date: 2008.09.29
    Time: 12:16:48

    01044 - Control Module Incorrectly Coded
    000 - -
    Freeze Frame:
    Fault Status: 01100000
    Fault Priority: 7
    Fault Frequency: 1
    Reset counter: 10
    Mileage: 47431 km
    Time Indication: 0
    Date: 2008.09.29
    Time: 12:16:37

    02005 - Coding Pin
    004 - No Signal/Communication
    Freeze Frame:
    Fault Status: 01100100
    Fault Priority: 5
    Fault Frequency: 1
    Reset counter: 10
    Mileage: 47431 km
    Time Indication: 0
    Date: 2008.09.29
    Time: 12:16:57

    -------------------------------------------------------------------------------
    Address 56: Radio Labels: 8E0-035-192-RNSE.lbl
    Part No SW: 8P0 035 192 HW: 8P0 035 192
    Component: RNS-E HIGH EU H55 0550
    Revision: 08S Serial number: AUZBZ7E0302683
    Coding: 0209115
    Shop #: WSC 06314 000 00000
    VCID: ECD744DCCFD00C7ED8B-80B9

    7 Faults Found:
    00532 - Supply Voltage B+
    002 - Lower Limit Exceeded - Intermittent
    Freeze Frame:
    Fault Status: 00100010
    Fault Priority: 7
    Fault Frequency: 2
    Reset counter: 155
    Mileage: 69389 km
    Time Indication: 0
    Date: 2010.01.27
    Time: 05:29:57

    Freeze Frame:
    Voltage: 11.90 V

    00446 - Function Limitation due to Under-Voltage
    002 - Lower Limit Exceeded - Intermittent
    Freeze Frame:
    Fault Status: 00100010
    Fault Priority: 7
    Fault Frequency: 2
    Reset counter: 155
    Mileage: 69389 km
    Time Indication: 0
    Date: 2010.01.27
    Time: 05:00:12

    Freeze Frame:
    Voltage: 11.90 V
    Mileage: 655350 km
    Count: 65535
    Clock: 255:255

    00878 - Connection to Speaker Front Left
    011 - Open Circuit
    Freeze Frame:
    Fault Status: 01101011
    Fault Priority: 5
    Fault Frequency: 254
    Reset counter: 115
    Mileage: 47431 km
    Time Indication: 0
    Date: 2008.09.29
    Time: 12:16:48

    00879 - Connection to Speaker Front Right
    006 - Short to Plus - Intermittent
    Freeze Frame:
    Fault Status: 00100110
    Fault Priority: 5
    Fault Frequency: 3
    Reset counter: 155
    Mileage: 123753 km
    Time Indication: 0
    Date: 2014.01.20
    Time: 12:44:52

    00879 - Connection to Speaker Front Right
    011 - Open Circuit
    Freeze Frame:
    Fault Status: 01101011
    Fault Priority: 5
    Fault Frequency: 254
    Reset counter: 115
    Mileage: 47431 km
    Time Indication: 0
    Date: 2008.09.29
    Time: 12:16:48

    01044 - Control Module Incorrectly Coded
    000 - -
    Freeze Frame:
    Fault Status: 01100000
    Fault Priority: 7
    Fault Frequency: 1
    Reset counter: 10
    Mileage: 47431 km
    Time Indication: 0
    Date: 2008.09.29
    Time: 12:16:37

    02005 - Coding Pin
    004 - No Signal/Communication
    Freeze Frame:
    Fault Status: 01100100
    Fault Priority: 5
    Fault Frequency: 1
    Reset counter: 10
    Mileage: 47431 km
    Time Indication: 0
    Date: 2008.09.29
    Time: 12:16:57
    #6
  7. tomos8304
    Offline

    tomos8304 New Member

    Joined:
    Feb 10, 2013
    Messages:
    18
    Likes Received:
    0
    Yes it's sorted now it was the amp my mate fixed it for me for £60 the circuit board had fried if your a member of the tt forum he has posted a detailed fix procedure & the moderators have made it into a stickie for everyone too use, but unless your good with electronics I wouldn't bother, most companies were quoting about £250 too repair it & I had no luck with Audi UK, unfortunately it's a common problem hop u get it sorted.
    #7
  8. Flinders
    Offline

    Flinders New Member

    Joined:
    Mar 15, 2012
    Messages:
    3
    Likes Received:
    1
    Thanks for the info, new headunit for me.
    #8

Share This Page