1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

RNSe speakers fail

Discussion in 'A3/S3/Sportback (8P Chassis)' started by Stol1975, May 1, 2013.

  1. Stol1975

    Stol1975 Member

    Joined:
    Sep 19, 2012
    Messages:
    227
    Likes Received:
    20
    Hi had a quick look for an answer but can't find anything relevant. I was fitting a digital antenna yesterday to my auto dab and somehow I've lost all sound to my speakers. I get a heart beat type pulse come through every 10 seconds or so but no sound. I can't see any loose wiring. It's not the stereo as such cause the speakers don't even work via BT phone operation. Any help or advice will be much appreciated.
     
  2. Advert Guest Advertisement


  3. jb0o

    jb0o North East Forum Moderator
    Site Sponsor Regional Rep VCDS Map User

    Joined:
    Feb 2, 2009
    Messages:
    2,662
    Likes Received:
    116
    Have you played with the fader and balance? Is the problem with all speakers?

    Should get it on VCDS to scan for faults.
     
  4. Stol1975

    Stol1975 Member

    Joined:
    Sep 19, 2012
    Messages:
    227
    Likes Received:
    20
    Yes I've checked the fade and balance. I have vcds I just need to get my laptop from home to check. I bet it's something silly but can't figure out what I did. It was putting it back in I think.
     
  5. jb0o

    jb0o North East Forum Moderator
    Site Sponsor Regional Rep VCDS Map User

    Joined:
    Feb 2, 2009
    Messages:
    2,662
    Likes Received:
    116
    How did you fit the DAB? With a plug&play loom?
     
  6. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat
    Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    29,207
    Likes Received:
    1,661
    Disconnect dab, refit as before & test, if problem goes, then look at the dab wiring.
     
  7. Stol1975

    Stol1975 Member

    Joined:
    Sep 19, 2012
    Messages:
    227
    Likes Received:
    20
    I've tried disconnecting the dab but its still the same. The weird thing is when I have my satnav on instead of the lovely woman telling me to go my music cuts in for the amount of time the voice guidance would be on. I'm having a play in a minute to find out if I can sort it out.
     
  8. Stol1975

    Stol1975 Member

    Joined:
    Sep 19, 2012
    Messages:
    227
    Likes Received:
    20
    Any ideas? I'm stumped as I haven't changed any quadlock wiring :(
     

Share This Page