1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

rnse 'off road'

khalil Apr 2, 2012

  1. khalil

    khalil Member

    774
    1
    18
    hello people,
    i had some work done on my car for a oil leak,

    now that when i on my sat nav it shows somewhere far, not where i am, and keeps saying off road,

    i done a reset (radio + setup button pressed till it goes off)

    any ideas please before i go back to the garage
     
  2. s8craig

    s8craig Well-Known Member VCDS Map User

    1,725
    52
    48
    Press NAV INFO and check the amount of sats received. Possible loss of satelites or speed pulse, what car do you have and how old is it?
     
  3. khalil

    khalil Member

    774
    1
    18
    its a audi a3, 2004 year, the rnse was fitted by myself around 3 years ago, and never had this sort of problem
     
  4. khalil

    khalil Member

    774
    1
    18
    just checked, its showing 'no satelites'
    what you think the problem can be
     
  5. s8craig

    s8craig Well-Known Member VCDS Map User

    1,725
    52
    48
    The antenna has fallen down from where you fitted it or it is faulty.
     
  6. khalil

    khalil Member

    774
    1
    18
    thanks mate, i wouldnt have even thought of that,
    forums are great,
    thanks alot mate
     
  7. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    29,272
    1,685
    113
    If you find as Craig has stated, get some double sided sticky pad tape, put 3 layers on the rear of antenna as its a curved dash area & stick it next to the passenger side air vent right side, to the left of the airbag above the glovebox, never had 1 budge from there since started fitting these & always gives best reception there, for what they are.
     
  8. khalil

    khalil Member

    774
    1
    18
    thanks mate
     

Share This Page