1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

RNSe MK2 flickering!

Discussion in 'Satellite Navigation' started by Hishy1, Jul 4, 2014.

  1. Hishy1
    Offline

    Hishy1 New Member

    Joined:
    Jun 9, 2014
    Messages:
    3
    Likes Received:
    0
    [Jul 4, 2014]
    Hi, kinda new to the forum, jus looking for a bitta help.

    I recently bought an Rnse mk2 off ebay and fitted it (plug and play) as the seller had already coded it for all the basic features. It all works fine, nav, radio etc but normally at the beginning of a journey after i start moving, the screen sometimes turns off for a second then turns back on whilst also unlocking and relocking the car!(this will happen a few times before it calms down). As you can imagine this is getting on my nerves now. i dont have a vagcom cable or anything and i still havent been able to find anyone nearby who does. does anyone know anything about this problem?

    I have a 2008 A3 8p. thanks in advance!
    #1
  2. Ads

    Ads

    [Sep 18, 2014]

  3. a6_chris
    Offline

    a6_chris Well-Known Member

    Joined:
    Jan 27, 2012
    Messages:
    1,884
    Likes Received:
    152
    [Jul 4, 2014]
    Contact the seller for support, if they don't accept returns then open a case with eBay as the item isn't as described.
    #2
  4. Hishy1
    Offline

    Hishy1 New Member

    Joined:
    Jun 9, 2014
    Messages:
    3
    Likes Received:
    0
    [Jul 4, 2014]
    hi, thanks for the reply. so its not because it hasnt been coded properly or something? tbh i dont know whether its a faulty item or jus not installed correctly
    #3
  5. Hishy1
    Offline

    Hishy1 New Member

    Joined:
    Jun 9, 2014
    Messages:
    3
    Likes Received:
    0
    [Jul 7, 2014]
    contacted seller, they said that its most likely the car as apparently the rnse unit is not connected to central locking system?.... totally confused what to do now... maybe diagnostics, but i deffo didnt have this problem with my chorus 2+!
    #4
  6. a6_chris
    Offline

    a6_chris Well-Known Member

    Joined:
    Jan 27, 2012
    Messages:
    1,884
    Likes Received:
    152
    [Jul 7, 2014]
    What a load of tripe, the unit is faulty get a refund.
    #5

Share This Page