1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

RNSE into Audi A6 - Reception

AudiLeon May 26, 2012

  1. AudiLeon

    AudiLeon Well-Known Member VCDS Map User

    2,169
    148
    63
    Hopefully someone can point me in the right direction.
    I recently fitted a Rnse into my wifes A6. I've already done this in my A4 and all was well.
    All is well in the A6 but the reception occasionally drops out. Goes quiet ever 30 seconds.
    Scan shows the usual zf short to ground fault. I'm assuming the car won't have the correct amplifier?
    My A4 doesn't have a Fakra connection but the A6 has 2. Both connected.
    Can someone please advise if I need to get a new amplifier?

    It's a 2002 A6 1.9 TDI Avant btw.
     
  2. s8craig

    s8craig Well-Known Member VCDS Map User

    1,740
    53
    48
    A6 should have the right antenna config, especially if you took an RNS-D or symphony out.

    So the fact you have that fault means you have a fault.
     
  3. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    29,284
    1,695
    113
    Have you tried temporary reconnecting the older unit & then scanning to see if it shows any errors, so if its present on that then one would come to conclusion that it had a fault already as Craig mentions.
     
  4. AudiLeon

    AudiLeon Well-Known Member VCDS Map User

    2,169
    148
    63
    Reception was perfect on the old stereo.
    It had a concert in before if that helps?
     
  5. AudiLeon

    AudiLeon Well-Known Member VCDS Map User

    2,169
    148
    63
    Quick thought. I have no reception at all without the Diversity connection on the back of the stereo. If i put the normal one on, on it's own. I get nothing.
    It has to have both on. Is this normal?
     
  6. AudiLeon

    AudiLeon Well-Known Member VCDS Map User

    2,169
    148
    63
    Another edit.
    No Zf fault showing on the A6 now.
    But still no reception with just the standard aerial connection.

    When we first got the A6, i fitted a Sony cd player until I could source a rsne.
    I could never get any reception at all using the standard aerial connection.
     
    Last edited: May 27, 2012
  7. s8craig

    s8craig Well-Known Member VCDS Map User

    1,740
    53
    48
    IS it an avant? the roof antennas fail quite often on the Avants. That would be why you get no reception with just the main antenna.
     
  8. AudiLeon

    AudiLeon Well-Known Member VCDS Map User

    2,169
    148
    63
    Yeh it's an Avant.
    I'm pretty new to how these work. Does the roof aerial do the old style connection and something else do the fakra?

    Is there a special type of base I need to buy?
     
    Last edited: May 27, 2012
  9. s8craig

    s8craig Well-Known Member VCDS Map User

    1,740
    53
    48
    Yeah in your car it will be AM/FM antenna, the fakra does the diversity. My mate has replaced the Bee sting roof antenna with an FM/AM sharks fin. I think it was about £10-20 and had the same connectors as the roof antenna. I can probably get the ebay link from him if you would like it, other than that the base from audi is about £140

    I think this is the one...

    VW PASSAT BORA POLO GOLF LUPO GTI SHARK FIN ANTENNA (VW FIN) | eBay
     
  10. AudiLeon

    AudiLeon Well-Known Member VCDS Map User

    2,169
    148
    63
    So if the roof aerial does fm/am, I have fm/am reception but it occasionally drops and struggles.
    But if I unplug the fakra connection from the back of the stereo. The reception completely drops.
    Does that sound like the aerial?
    I got the roof lining down before, disconnected the aerial base and the radio carried on as if nothing had happened.
     
  11. AudiLeon

    AudiLeon Well-Known Member VCDS Map User

    2,169
    148
    63
    I took the aerial off tonight, opened it up and bits fell out. It's rotten inside.
    So that'll be knackered!
    I bought that aerial and it looks to be the wrong connection :(
     
  12. s8craig

    s8craig Well-Known Member VCDS Map User

    1,740
    53
    48
    Just cut the ends off, strip back the screen, join the center conductors, cover with tape and then join the screen over the top.

    Should be fine then.
     
  13. AudiLeon

    AudiLeon Well-Known Member VCDS Map User

    2,169
    148
    63
    I'll be giving this a go. But I need it right for Le mans.
    So I ordered a genuine one from Stoke audi incase.
    But it comes witha red and black cable too. I assume this is power?
     
  14. AudiLeon

    AudiLeon Well-Known Member VCDS Map User

    2,169
    148
    63
    Got the new aerial today.
    Decided to test the system.
    Took the rnse out. Full signal. Disconnected the diversity fakra connection. Signal dies.
    Connected new roof aerial. Perfection.
    Connected them both back up and all is good.
     

Share This Page