1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

RNSE Hissing/Backround noise??

Discussion in 'A3/S3/Sportback (8P Chassis)' started by SteveA3140, Mar 16, 2014.

  1. SteveA3140

    SteveA3140 New Member

    Joined:
    Feb 14, 2014
    Messages:
    4
    Likes Received:
    1
    Hi just wondering if anyone could help or give advice..
    I retrofitted the rnse head unit 2 days ago into my A3 2.0TDI black Edition so it has bose so I've moved the bose cable from pin 5 to 7 and made sure that's all done! but I seem to be getting a background hissing noise when playing music through media from a SD card it's not the quality of the songs as tried in a friends A3 without bose but his doesn't have this? It has all been coded too? Have I missed anything? Cheers
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. warren_S5

    warren_S5 Moderator
    Staff Member Moderator VCDS Map User

    Joined:
    Oct 31, 2007
    Messages:
    7,230
    Likes Received:
    2,473
    It's the awful bose autopilot/GALA system that monitors the volume adjustment system.

    Some people have adapted the coding using VCDS to turn off the GALA, but then it does change the sound characteristics of the sound system (and the equalisation settings).
     
  4. Kelza

    Kelza MODERATOR
    Staff Member Moderator VCDS Map User Audi RS3

    Joined:
    Oct 29, 2010
    Messages:
    2,974
    Likes Received:
    515
    I get this and when you start the car the volume up and down issue ,told audi about it and they said my ami was not coded in correctly and i,m told it could be the mic in the headlining !
     
  5. Walts2782

    Walts2782 Active Member

    Joined:
    Nov 8, 2012
    Messages:
    218
    Likes Received:
    42
    I've noticed this too

    I also noticed when I open the car, no stereo on and no keys in the ignition you can hear a very faint noise coming from the speakers.

    I first noticed this when cleaning the car a while ago and checking on here found it was the RNSE starting up in the background once the cars unlocked so when the car is started it's already sort of up and running.
     
  6. SteveA3140

    SteveA3140 New Member

    Joined:
    Feb 14, 2014
    Messages:
    4
    Likes Received:
    1
    Managed to sort this out today.. If you take apart the light unit and under the alarm which clips off is the microphone! If you un clip it and I used a hot glue gun and put some over and around the actual Microphone it's silver in mine should be the same let it dry like a minute and put it back on and it seems to have sorted the issue of the music going up and down!
     
    Kelza likes this.
  7. SteveA3140

    SteveA3140 New Member

    Joined:
    Feb 14, 2014
    Messages:
    4
    Likes Received:
    1
    I have turned the GALA turned off on my head unit but covered mirophone so stops the volume changing up and down but still making the annoying hissing noise when car is off and on! Cheers
     

Share This Page