1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

RNS-E Showing a fault code.

Discussion in 'In-Car Entertainment' started by BlackQuat, Apr 7, 2011.

  1. BlackQuat
    Offline

    BlackQuat Well-Known Member VCDS Map User

    Joined:
    Nov 24, 2009
    Messages:
    1,826
    Likes Received:
    44
    [Apr 7, 2011]
    Anyone got any ideas over this one?
    I get reception, albeit not very good.

    Thursday,07,April,2011,21:49:46:09484
    VCDS Version: Release 10.6.3 (x64)
    Data version: 20101206

    --------------------------------------------------------------------------------
    --------------------------------------------------------------------------------

    Address 56: Radio Labels: 8E0-035-192-RNSE.lbl
    Control Module Part Number: 4B0 035 192 P HW: 4B0 035 192 P
    Component and/or Version: RNS-E HIGH EU H53 0660
    Software Coding: 0301117
    Work Shop Code: WSC 02335 785 00200
    VCID: 2A50D781FC79
    1 Fault Found:
    00858 - Connection; Radio ZF Output to Antenna Amplifier
    007 - Short to Ground
    Freeze Frame:
    Fault Status: 01100111
    Fault Priority: 5
    Fault Frequency: 1
    Reset counter: 3
    Time Indication: 0
    Date: 2011.02.04
    Time: 18:51:09
    Freeze Frame:
    Mileage: 655350 km
    Count: 402
    Clock: 18:50
    #1
  2. Ads

    Ads

    [Dec 26, 2014]

  3. s8craig
    Offline

    s8craig Active Member VCDS Map User

    Joined:
    Jul 26, 2005
    Messages:
    1,562
    Likes Received:
    30
    [Apr 7, 2011]
    It's the diversity system, the A4 is fitted with a diversity on a car your year as long as the original radio had it. So it should not be an issue for an A4, but seems yours is either missing or faulty.

    Do you have both connections on the white antenna socket connected?
    #2
  4. BlackQuat
    Offline

    BlackQuat Well-Known Member VCDS Map User

    Joined:
    Nov 24, 2009
    Messages:
    1,826
    Likes Received:
    44
    [Apr 7, 2011]
    Only got 1 in the back.
    I retrofitted the Rns-e, could this be the issue?
    #3
  5. s8craig
    Offline

    s8craig Active Member VCDS Map User

    Joined:
    Jul 26, 2005
    Messages:
    1,562
    Likes Received:
    30
    [Apr 7, 2011]
    Yes of course, do you have the second connector or did you car only have the single antenna?
    #4
  6. NHN
    Offline

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,511
    Likes Received:
    1,274
    [Apr 7, 2011]
    Had same issue on my B6 years ago when someone retrofitted a RNS-E in place of my RNS-D, the numnuts hadnt connected the diversity at all & thus spent a year with **** radio signals until I got wiser :) found the loose connector, got the adapter of ebay & voila radio was hell of allot better, guess was beginning of my learning curve into these cars.

    So have a look for 2nd connector if it exists from previous radio.
    #5
  7. BlackQuat
    Offline

    BlackQuat Well-Known Member VCDS Map User

    Joined:
    Nov 24, 2009
    Messages:
    1,826
    Likes Received:
    44
    [Apr 8, 2011]
    My previous radio didn't have a second aerial input? It was a chorus iirc.
    I took out the original, but there was only 1 radio.
    #6
  8. NHN
    Offline

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,511
    Likes Received:
    1,274
    [Apr 8, 2011]
    Seems elsawin shows week 22 was a change point for the chorus from 1 connection to 2, guessing yours was beginning of 04 then or before?
    #7
  9. BlackQuat
    Offline

    BlackQuat Well-Known Member VCDS Map User

    Joined:
    Nov 24, 2009
    Messages:
    1,826
    Likes Received:
    44
    [Apr 8, 2011]
    Mines a 2001 B6 so must be single?
    #8

Share This Page