1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

RNS-E Retro Harness Question - Urgent Help!!

Discussion in 'In-Car Entertainment' started by JMHS4, Oct 6, 2007.

  1. JMHS4
    Offline

    JMHS4 New Member

    Joined:
    Sep 26, 2007
    Messages:
    12
    Likes Received:
    0
    [Oct 6, 2007]
    Just about to do the symphony II to RNS-E install in an S4 cab. Started to check the harness to ensure all the wiring is in the right place and have read the various links about moving the K line and the BOSE.

    On the Harness I have (Kufatec) the B7 pin (BOSE) loops into the D12 (main ground) which is now confussing me. Am I missing something? I assume I should cut and re wire so the BOSE on the harness meets the wire of the original wiring? If no BOSE would it loop in this way?

    I did state when ordering, cd, bose, phone!! I assume Kufatec missed out the BOSE wire?

    Appreciate the help in this hour of need.
    #1
  2. Ads

    Ads

    [Nov 22, 2014]

  3. marms
    Offline

    marms Member

    Joined:
    Jan 13, 2007
    Messages:
    833
    Likes Received:
    0
    [Oct 6, 2007]
    B7 needs to be grounded on a BOSE system so connecting it to D12 is correct.
    #2
  4. JMHS4
    Offline

    JMHS4 New Member

    Joined:
    Sep 26, 2007
    Messages:
    12
    Likes Received:
    0
    [Oct 6, 2007]
    OK, so where does the original BOSE wire from the car link to on the plug and play harness?
    #3
  5. marms
    Offline

    marms Member

    Joined:
    Jan 13, 2007
    Messages:
    833
    Likes Received:
    0
    [Oct 6, 2007]
    B7 on the quadlock should go to pin 1 on connector III on the original wiring which is the bottom socket on the rear of the Symphony.

    Having said that, the BOSE pin is simply an earth so it doesn't really matter where it is earthed to. Probably easier to loop back to the main earth (D12).

    As long as it is earthed then BOSE should work.
    #4
  6. JMHS4
    Offline

    JMHS4 New Member

    Joined:
    Sep 26, 2007
    Messages:
    12
    Likes Received:
    0
    [Oct 6, 2007]
    Now all sorted. Plugged in and working, fantastic sound.
    #5
  7. marms
    Offline

    marms Member

    Joined:
    Jan 13, 2007
    Messages:
    833
    Likes Received:
    0
    [Oct 6, 2007]
    So go on then, enlighten us. What was the problem?
    #6

Share This Page