1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

RNS-E Problems - Disk Drive Load/Eject Malfunction

Discussion in 'Satellite Navigation' started by C17LJR, Apr 4, 2011.

  1. C17LJR
    Offline

    C17LJR Member

    Joined:
    Apr 9, 2010
    Messages:
    513
    Likes Received:
    1
    Hi Guys,

    Recently fitted an RNS-E as well as an OEM Bluetooth unit, all was well until i tried to use the sat nav (disc was sent after the unit so was testing that)

    Basically, the unit isn't loading or ejecting any dvds/cds. originally thought it was the the load/eject settings on channel 67, it is however set to 0 so should work fine. if only it was that though!

    So this is the fault...

    02444 - Disk Drive Load / Eject Malfunction
    000 - - - Intermittent
    Freeze Frame:
    Fault Status: 00100000
    Fault Priority: 5
    Fault Frequency: 1
    Reset counter: 241
    Time Indication: 0
    Date: 2011.04.04
    Time: 20:54:32

    Do I need a new drive? Anyway to fix this?

    Thanks in advance, Carl
    #1
  2. kite
    Offline

    kite Member

    Joined:
    Oct 12, 2007
    Messages:
    678
    Likes Received:
    17
    Try a CD lens cleaner.
    I have seen a post somewhere that included pix of a laser change... might be worth a google
    #2
  3. C17LJR
    Offline

    C17LJR Member

    Joined:
    Apr 9, 2010
    Messages:
    513
    Likes Received:
    1
    problem is, the drive isn't loading/pulling the disc into the unit?
    #3
  4. kite
    Offline

    kite Member

    Joined:
    Oct 12, 2007
    Messages:
    678
    Likes Received:
    17
    Rosstech wiki shows a reset




    Channel 111: Reset

    • To perform a system reset/restart save 1 as new value.
    #4
  5. kite
    Offline

    kite Member

    Joined:
    Oct 12, 2007
    Messages:
    678
    Likes Received:
    17
    #5
  6. P77HLP
    Offline

    P77HLP Member

    Joined:
    Jul 20, 2010
    Messages:
    67
    Likes Received:
    1
    I recently had the same problem, took the unit out of the car, took the top plate off and found that my disc had got stuck above the drive mechanism once i removed from the back and then tinkered with it pushing it back in as i was hitting the eject button it went in and under with no problems, just need a new disc as mine was badly scratched!
    #6

Share This Page