1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

RNS-E Problem

Discussion in 'A3/S3/Sportback (8P Chassis)' started by leeds2592, Dec 2, 2012.

  1. leeds2592
    Online

    leeds2592 When I grow up, I want a 964!

    Joined:
    Apr 26, 2012
    Messages:
    1,324
    Likes Received:
    196
    [Dec 2, 2012]
    Hi all,

    Had my RNS-E retrofitted a while ago and all has been fine until my battery died and had to be removed and charged overnight.

    Refitted the battery and all was fine with the RNS-E until I came to play audi files off the SD Card. Now it's saying 'No playable files available.' I've tried taking the SD Card out, deleting the files and copying more files across to the card but the fault still happens.

    Any ideas?

    Thanks
    #1
  2. Ads

    Ads

    [Nov 28, 2014]

  3. Cruiser89
    Offline

    Cruiser89 Advanced In Car Tech Site Sponsor

    Joined:
    Nov 25, 2009
    Messages:
    1,474
    Likes Received:
    208
    [Dec 3, 2012]
    Try and take your card out and do a full re-format. If that doesn't work get another cheap card from somewhere to test.

    If the new SD works then it's a problem with your original card.
    #2
  4. leeds2592
    Online

    leeds2592 When I grow up, I want a 964!

    Joined:
    Apr 26, 2012
    Messages:
    1,324
    Likes Received:
    196
    [Dec 3, 2012]
    Forgot I mention that I did a quick reformat of the card lat night and put some files on the card but it came up with the same message.

    Got a few different SD cards at home so I'll try a different one and see what happens.
    #3

Share This Page