1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

RNS-E mp3 help

Discussion in 'A3/S3/Sportback (8P Chassis)' started by sting3rr, Feb 26, 2012.

  1. sting3rr
    Offline

    sting3rr Member

    Joined:
    Nov 29, 2011
    Messages:
    68
    Likes Received:
    0
    [Feb 26, 2012]
    I have a problem with mp3's which i cant make any sense of. When i transfer my downloaded files onto the sd card, they all appear on the rns-e but originally only about 85% would play, it would skip past the others. I have tried different file names etc and dont think its that. Whats weird is i can then transfer the files to the sd card again, having made no changes to anything, and a different selection of files will now skip! Yesterday i tried to put the files on again as i had added a few new ones, and this time about 60% of the files wont play, which worked fine the last couple of times i put them on the card.

    The only thing i have noticed is that if i rip a cd onto my computer and then put that onto sd card, none of them skip. Also if i download an actual album from the internet in a zip file or something, that doesnt skip either. Any ideas? Im thinking of burning everythign to cd and then ripping it back onto my laptop, but there must be an easier way.
    #1
  2. Ads

    Ads

    [Dec 27, 2014]

  3. cloughy
    Offline

    cloughy Member

    Joined:
    Sep 25, 2011
    Messages:
    515
    Likes Received:
    15
    [Feb 26, 2012]
    Is this in itunes? sounds like some of your tracks are mp4, you need to right click and convert these tracks to mp3 to work on the sd, I had this problem
    #2
  4. sting3rr
    Offline

    sting3rr Member

    Joined:
    Nov 29, 2011
    Messages:
    68
    Likes Received:
    0
    [Feb 26, 2012]
    No, never used itunes. All from youtube, all are mp3.
    #3
  5. jasonc
    Offline

    jasonc Active Member

    Joined:
    Jun 12, 2011
    Messages:
    216
    Likes Received:
    48
    [Feb 26, 2012]
    Sounds like a problem with either the SD card or the card reader in the PC. I'm presuming that when you have problems you have dumped a large number of files to the card in one go?

    You could try a different SD card, a different card reader or even just start by formatting the card you have and then dumping the files to it again - this can bring a duff card back to life.
    #4
  6. sting3rr
    Offline

    sting3rr Member

    Joined:
    Nov 29, 2011
    Messages:
    68
    Likes Received:
    0
    [Feb 26, 2012]
    Tried all of those except a different card reader, not sure if that could be the issue. But i strongly doubt its a problem with the reader otherwise cd albums and downloaded albums wouldnt play with 100% success like they do. I suspect more likely is a problem with the ID of the file, or the bitrate, but i dont have much knowledge on those areas!
    #5
  7. NHN
    Offline

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,511
    Likes Received:
    1,274
    [Feb 27, 2012]
    Mk1 or mk2 rns-e?
    #6
  8. Cruiser89
    Offline

    Cruiser89 Advanced In Car Tech Site Sponsor

    Joined:
    Nov 25, 2009
    Messages:
    1,487
    Likes Received:
    210
    [Feb 27, 2012]
    Copied from another thread... Should help.

    [FONT=Tahoma, Calibri, Verdana, Geneva, sans-serif]
    [/FONT]
    #7
  9. sting3rr
    Offline

    sting3rr Member

    Joined:
    Nov 29, 2011
    Messages:
    68
    Likes Received:
    0
    [Feb 27, 2012]
    Its a mk1 made in 2009 with chrome knobs. Using 2GB SD card. Have tried removing hyphens etc from file names- doesnt make a difference. Im not sure how to "structure" it, does that mean the files need to be in folders, as i have a few albums in folders, then about 50 songs not in folders just copied directly onto the card. I want to be able to scroll through everything from the steering wheel so i dont really want to put everything in folders. What confuses me the most is how i can copy a song onto the card and it works fine, then format the card, copy the same song on and it doesnt work.
    #8
  10. klik
    Offline

    klik Member

    Joined:
    Feb 25, 2008
    Messages:
    232
    Likes Received:
    10
    [Feb 28, 2012]
    has randomly happened to me on the mk1 and mkII RNS-E.
    Whenever happened, I opened the specific mp3 with Nero Wave editor and saved with the same bit rate and highest quality, which solved the problem.
    #9
  11. sting3rr
    Offline

    sting3rr Member

    Joined:
    Nov 29, 2011
    Messages:
    68
    Likes Received:
    0
    [Mar 3, 2012]
    This is the answer. Converted them all to 256kbs, even the lower bit rate ones, and now they all play. Just wish i could find a decent (free) program to convert them with, i got some free thing which only lets you do one track at a time, you cant just load all mp3's and press convert.
    #10
  12. NHN
    Offline

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,511
    Likes Received:
    1,274
    [Mar 3, 2012]
    192 works for me fine.
    #11
  13. jasonc
    Offline

    jasonc Active Member

    Joined:
    Jun 12, 2011
    Messages:
    216
    Likes Received:
    48
    [Mar 3, 2012]
    CDex is free and lets you do entire directory trees in one go.

    Download | CDex

    1. Go to Options > Settings > Directories & Files and set the directories to somewhere sensible that you want the converted files put (it defaults to a location inside Program Files which doesn't work if you are running Windows 7).

    2. Go to Options > Settings > Encoders and choose the Windows MP3 Codec. Choose 256Kb CBR.

    3. Go to Convert > Re-encode Compressed Audio Files and browse for the location that contains your MP3, tick the "Look In Subfolders" box and hit the Convert button.

    4. Go down the pub and when you come back you should have a whole new set of 256Kb MP3 files!
    #12

Share This Page