1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Rns-e help please

Discussion in 'A3/S3/Sportback (8P Chassis)' started by aidana3, Mar 26, 2014.

  1. aidana3
    Offline

    aidana3 New Member

    Joined:
    Mar 26, 2014
    Messages:
    3
    Likes Received:
    0
    [Mar 26, 2014]
    Hi all
    i need some help I've fitted a rns-e to my A3 8P and whilst driving it occasionally cuts out then it will come back on the vcds fault codes that appear are 03157 it's doing my nut in lol any help would be appreciated.
    Many thanks, Aidan
    #1
  2. Ads

    Ads

    [Dec 25, 2014]

  3. B5NUT
    Offline

    B5NUT Well-Known Member VCDS Map User

    Joined:
    Feb 6, 2010
    Messages:
    2,430
    Likes Received:
    290
    [Mar 26, 2014]
    Error 03157 is Function Limitation due to communication failure, which sound like a possible can-bus failure. What is the current coding of the unit?

    Also wen you say cuts out, what is that exactly do you mean blank screen, nav not working, no sound etc.
    #2
  4. aidana3
    Offline

    aidana3 New Member

    Joined:
    Mar 26, 2014
    Messages:
    3
    Likes Received:
    0
    [Mar 26, 2014]
    Hi b5nut I think the unit is coded correctly through vcds but I didn't code it through can gateway on vcds don't know how to lol and when the unit cuts I loose screen and satnav and sound it's doing my nut lol
    #3
  5. B5NUT
    Offline

    B5NUT Well-Known Member VCDS Map User

    Joined:
    Feb 6, 2010
    Messages:
    2,430
    Likes Received:
    290
    [Mar 26, 2014]
    Souns like a bad connection, so the quadlock fully secure at the back of the unit? Also the can-gateway should be coded.
    #4
  6. aidana3
    Offline

    aidana3 New Member

    Joined:
    Mar 26, 2014
    Messages:
    3
    Likes Received:
    0
    [Mar 26, 2014]
    Quad lock is all secure with can-gateway how do you code it?
    #5
  7. fangio
    Offline

    fangio Well-Known Member

    Joined:
    Mar 9, 2011
    Messages:
    1,126
    Likes Received:
    110
    [Mar 26, 2014]
    Mine did that and turned out to be the fan not working and causing it to overheat!
    #6
  8. nluk100
    Offline

    nluk100 Active Member

    Joined:
    Jan 16, 2012
    Messages:
    521
    Likes Received:
    53

Share This Page