1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

RNS-E Help.... (Navigation Voice)

cliveywolves Jan 24, 2007

  1. cliveywolves

    cliveywolves Member

    229
    0
    16
    Hi all....

    Just upgraded my software on my rns-e to EU SW 0500, all went perfect no problems, but while navigating this morning i noticed that the navigation voice instructions were only coming through one rear speaker on the passenger side is the normal ???

    Im sure (but could of be wrong) on my previous software EU SW 0100 it came through all the speakers ????

    Just bugging me .... [​IMG]

    Cheers
     
  2. benw123

    benw123 Moderator

    1,863
    3
    38
    Mine only comes through the passenger side speaker. I thought I was going mad as well, but my wife also confirmed it.

    Not sure why this is the case, but it seems to be by design. Perhaps it's to help the driver imagine their passenger is providing the instructions! :)
     
  3. cliveywolves

    cliveywolves Member

    229
    0
    16

    Ha Ha.... I know i though id gone deaf this morning in one ear....

    Looks like you got the same issue as me it is supposed to come out of the right hand side speaker... But looks like our RNS-E's Are coded for LHD Cars... Never Mind think i can live with that issue.....
     
  4. benw123

    benw123 Moderator

    1,863
    3
    38
    Could be a question for the American users on navplus. The RNS-E would know whether its fitted to an LHD or RHD car (via the CAN) and so could adjust its voice output accordingly.
     
  5. gizze

    gizze Member

    645
    1
    18
    Needs to be coded...

    Channel 136: Driver Position
    5 = Left-Hand-Drive (LHD)
    13 = Right-Hand-Drive (RHD)
     
  6. gizze

    gizze Member

    645
    1
    18
    Also, if you have the voice coming out of the rear I would guess you don't have bose, and you have the front and back cables crossed over in the harness?

    What happens when you adjust the fader with music playing?? does it all go to the right speakers?
     
  7. cliveywolves

    cliveywolves Member

    229
    0
    16

    Hi , i dont have bose,, but i have 100% checked the fader/balance in all modes of playback and works perfectly correct....:rolleyes:

    Cheers
     
  8. gizze

    gizze Member

    645
    1
    18
    Well if you have the Nav voice coming out of the rear speakers it would suggest that you have something wired wrong.

    I would look at the cable again and check the pins from the original end and the rns-e end go to the right locations. Becuase some of the speakers are driven off the head unit and some are driven off an amp you can get weird results when wired incorrectly.
     
  9. guayacan

    guayacan New Member

    8
    0
    1
    How do I change this please Gizze. It is driving me daft. Where does the code go?
    Thanks for your time and consideration in this matter pal.
    Max
     
  10. Keane

    Keane Active Member

    474
    66
    28
    Need vag-com too recode the rnse pal :)
     
  11. IceHanger

    IceHanger Active Member VCDS Map User

    340
    64
    28
    holy thread revival, :jester:think this is the best one so far!!
     
    wuta3 likes this.
  12. guayacan

    guayacan New Member

    8
    0
    1
    That sounds like money to me. Is it much?
     
  13. hades-

    hades- Well-Known Member VCDS Map User

    9,481
    646
    113
    look on the vcds map for someone close to sort it for you
     
  14. hollows wife

    hollows wife Well-Known Member

    1,404
    163
    63

    that wont fix it the update has cocked it up . need to upgrade to firmware 650 or 660 to get it back to the front drivers speaker.

    i know cos i just spent 2 days doing same thing after enabling sds voice commands
     
  15. hollows wife

    hollows wife Well-Known Member

    1,404
    163
    63
    module 37 navigation/ adaption channels
     

Share This Page