1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

RNS-E EXPERTS REQUIRED

Discussion in 'Satellite Navigation' started by Andy Shipton, Nov 23, 2009.

  1. Andy Shipton
    Offline

    Andy Shipton Member VCDS Map User

    Joined:
    Aug 8, 2006
    Messages:
    46
    Likes Received:
    0
    [Nov 23, 2009]
    Hi all,
    I would like to ask for help with the following, I am retro fitting the RNS-E from an A4 part number 8EO 035 192 D into a 2004 TT and after some recoding I am having the following problems
    1. The radio channel is not displayed in the DIS
    2. The auto off function does not work when you remove the key from the ignition
    Everything else works, communication with the CD changer and all other functions on the RNS-E work.
    I have coded the instruments to 5 which shows the navigation information on the DIS, when the route has finished the display reverts to normal with no radio displayed.
    I have attached the VCDS files from the last scan I did yesterday as you can see I have a problem with communications with 2 control modules the instruments and the Navigation,
    Address 17: Instruments Labels: 8Nx-920-xxx-17.lbl
    Part No: 8N2 920 980 D
    Component: KOMBI+WEGFAHRS. M73 D06
    Coding: 05462
    Shop #: WSC 00000
    TRUZZZ8N441009923 AUZ5Z0C6035119
    1 Fault Found:
    01304 - Radio
    49-00 - No Communications

    Address 37: Navigation Labels: 8E0-035-192-RNSE.lbl
    Part No SW: 8E0 035 192 D HW: 8E0 035 192 D
    Component: RNS-E HIGH EU H72 0550
    Revision: 04S Serial number: AUZBZ7F1138426
    Coding: 0319113
    Shop #: WSC 20619 123 63687

    3 Faults Found:
    00858 - Connection; Radio ZF Output to Antenna Amplifier
    011 - Open Circuit
    Freeze Frame:
    Fault Status: 01101011
    Fault Priority: 5
    Fault Frequency: 1
    Reset counter: 70
    Time Indication: 0
    Date: 2009.11.22
    Time: 14:40:42

    01316 - ABS Control Module
    004 - No Signal/Communication
    Freeze Frame:
    Fault Status: 01100100
    Fault Priority: 5
    Fault Frequency: 1
    Reset counter: 70
    Time Indication: 0
    Date: 2009.11.22
    Time: 14:40:43

    01317 - Control Module in Instrument Cluster (J285)
    008 - Implausible Signal
    Freeze Frame:
    Fault Status: 01101000
    Fault Priority: 5
    Fault Frequency: 1
    Reset counter: 70
    Time Indication: 0
    Date: 2009.11.22
    Time: 14:40:53
    Freeze Frame:
    Bin. Bits: 11011011
    Bin. Bits: 01

    I recoded the navigation and this coding 0319113 was the one that threw up the least faults, it looks like I am missing a code to communicate with the 2 control modules, please disregard the Radio ZF Output to Antenna Amplifier as I know that the TT does not have the return from the Diversity amplifier and I am trying to resolve this issue with John S3 on the forum, hopefully one of the Nav experts on here will help the missing coding, just a note when I plug the concert 2 back in the everything works fine,
    Thanks
    Andy
    #1
  2. Ads

    Ads

    [Oct 1, 2014]

  3. s8craig
    Offline

    s8craig Active Member VCDS Map User

    Joined:
    Jul 26, 2005
    Messages:
    1,562
    Likes Received:
    29
    [Dec 9, 2009]
    I would have coded it for A6 in a TT. That is the usual coding for RNS-E units in A3 8L, A4 B5 chassis' and A2 and I would say the TT 8N chassis as well.
    #2

Share This Page