1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

RNS E Error messages

Discussion in 'In-Car Entertainment' started by Final 3Green Land, Jan 8, 2014.

  1. Final 3Green Land

    Joined:
    Jan 2, 2009
    Messages:
    78
    Likes Received:
    8
    Hi, I have recently acquired and retro fitted an RNS-E to my B5 A4 and am very pleased with it....


    Except...



    When in Nav Mode, I can chose a destination, the route is planned and shows up on the map including different route options, distances ETA's etc and I can read the route bit by bit page by page...

    BUT...


    When it tells me to 'proceed to route to start navigation' or something similar, (to start the navigational assistance) I then get a message similar to 'Route guidance cannot be started as you are not on a digitised road' Even though I have been on the M20, A259, A260 and other main roads in Kent.


    The map shows the arrow at the location of where I am and follows the road system albeit with a little delay on occasion but shows me to be on the main roads I am actually on. (Put the lazy location updating down to the **** weather and storms preventing a 100% signal)


    Anyone know what it means when the 'Not on a digitised road" message comes up, especially when I am on a Motorway which has been here for the last 25 years or more.


    I have tried the original disc; genuine Audi 2008? ish edition and an Ebay special 2013 copy and get the same error messages spoken to me through the unit.


    Any ideas would be greatly appreciated.
     
    #1 Final 3Green Land, Jan 8, 2014
    Last edited: Jan 8, 2014
  2. B5NUT

    B5NUT Well-Known Member
    VCDS Map User

    Joined:
    Feb 6, 2010
    Messages:
    2,681
    Likes Received:
    353
    A few questions

    1. What version of RNS-E do you have MK1 or Mk2
    2. Have you connected the speed pulse wire to the RNS-E
    3. Have you coded the RNS-E for A6 with VCDS
    4. Did you fit a can-bus adapter or do you have a facelift B5 and you connected the can-bus lines from the instrument cluster
    5. Where did you get the ISO to Quadlock adapter
     
    #2 B5NUT, Jan 9, 2014
    Last edited: Jan 9, 2014

Share This Page