1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Rich under load, lean at idle ?

ben4866 Nov 6, 2009

  1. ben4866

    ben4866 Member

    33
    0
    6
    Looking for second opinions, my AGU is running rich under load and lean at idle according to vag com. It seems to lack torque at low rpm until above 3k and fuel consumption is poor even when driving steady.
    Any ideas ?
    Thanks.
     
  2. Welly

    Welly VX220 SC Driver :)

    10,696
    126
    38
    AFM or Lambda would be my first guesses, more AFM though... it doesn't normally produce VAG COM fault codes either.

    At least it's running rich when the loud pedal is pressed, lean being the enemy!!
     
  3. badger5

    badger5 www.badger5.co.uk Site Sponsor

    9,170
    1,790
    113
    your judging this thru vagcom on a narrow band lambda?

    which block are you using?
     
  4. ben4866

    ben4866 Member

    33
    0
    6
    Yes vag com and narrow band, can't remember which block it was but I followed Rosstech guide to fuel trims.
     
  5. badger5

    badger5 www.badger5.co.uk Site Sponsor

    9,170
    1,790
    113
    narrow band is not accurate for judging afr as you are trying to do
     
  6. Welly

    Welly VX220 SC Driver :)

    10,696
    126
    38
    Bill, have you got a wide band lambda for this sort of testing? I wouldn't knowing how my fuelling is doing...
     
  7. ben4866

    ben4866 Member

    33
    0
    6
    Ah ok thanks for your input.
    I did notice today however that at idle the engine seems to rev up and down, you can hear the tone goin up and down constantly. Ive done a throttle body clean and alignment with vag com. Oh and I'm getting roughly 23-24 to the gallon driving steady ?
    I appreciate your help.
     
  8. djb83

    djb83 redline responsibly

    68
    0
    6
    thats lucky 23-24mpg mines hasn't been above 22 mpg and ive had the car about 7 months now :shrug:
     
  9. Welly

    Welly VX220 SC Driver :)

    10,696
    126
    38
    Bloody hell, mine is running more boost than it's meant to on a Stage 1 map and a fair wack of other mods and I'm getting a 27 average and that caning it a fair bit since I've got a lead right foot...

    Am I just lucky?
     
  10. ben4866

    ben4866 Member

    33
    0
    6
    WOW ! Either my bog standard AGU isn't running correctly or you are lucky !
     
  11. Welly

    Welly VX220 SC Driver :)

    10,696
    126
    38
    As Terry Tibbs would say... Fack knows. Drops to 5 MPG when I give it hammer though!! :banghead:
     
  12. con1.8t

    con1.8t New Member

    17
    0
    1
    22mpg !!! wow i can get mine up to mid 30s n still have fun its all about revs and keeping the momentum going .but i am a taxi driver so when I'm not in race mode i can't help driving as economical as possible ... good tips are over 2.2k is bad don't over break in corners n don't press ya clutch till stall speeds . trust me try this and your mpg will go rate up
     
  13. A3ster

    A3ster Member

    87
    0
    6
    I have an AGU aswell and return around 28mpg.
     
  14. badger5

    badger5 www.badger5.co.uk Site Sponsor

    9,170
    1,790
    113
    yes I do, thats how I would do a narrow band car when mapping
     

Share This Page