1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Revs Low during Idle?

Discussion in 'A3/S3 Forum (8L Chassis)' started by Wizza, Oct 3, 2012.

  1. Wizza
    Offline

    Wizza BÜBENGRÖPEN

    Joined:
    Dec 10, 2008
    Messages:
    750
    Likes Received:
    14
    [Oct 3, 2012]
    Been watching the tachometer today and never thought of it before but my revs seem to be flicker between the 750 'line' and just below. Is this normal?

    AUM engine just incase anyone asks. Thanks!
    #1
  2. Ads

    Ads

    [Sep 22, 2014]

  3. Paradox1
    Offline

    Paradox1 Active Member

    Joined:
    Aug 3, 2011
    Messages:
    1,833
    Likes Received:
    86
    [Oct 3, 2012]
    Not.normal,I had this over the weekend as I fitted a bigger intercooler and ran out of hose clamps! Sounds like a boost leak to me.check for split hoses and tighten up. Post clamps if needs be
    #2
  4. camscockle20vT
    Offline

    camscockle20vT The stigs ugly brother

    Joined:
    Nov 18, 2010
    Messages:
    1,682
    Likes Received:
    57
    [Oct 3, 2012]
    Erm normal ish lol due to the vac pipes being pants on all 1.8ts.

    Check pipes under the inlet manifold, and then clean the throttle body both sides. Also vag com it to see any fault codes as it could be anything.
    #3
  5. Wizza
    Offline

    Wizza BÜBENGRÖPEN

    Joined:
    Dec 10, 2008
    Messages:
    750
    Likes Received:
    14
    [Oct 4, 2012]
    Cheers guys! Will have to check and get to work under bonnet!
    #4

Share This Page