1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

revs dropping when clutch dipped. strong fuel smell.

Discussion in 'A4/S4 forum(B5 Chassis)' started by Oranoco, Oct 22, 2012.

  1. Oranoco
    Offline

    Oranoco Well-Known Member

    Joined:
    Jul 27, 2007
    Messages:
    3,185
    Likes Received:
    198
    [Oct 22, 2012]
    Still have this fault :-( Car was fine before I got banned, put new battery in and since then it's done it. Everytime I stop or rev the car the revs bounce between 200rpm and normal idle it bounces about 3 or 4 times before settling at normal tickover. It often dies mid manouver which requires a restart and usually dies again as soon as I dip the clutch again. Parking etc is becoming a total pig. Car is also stinking of fuel drives with lurches on light throttle and even being very gentle I'm not getting 30mpg average.

    It was suggested I have an airleak but this has been ruled out after a thorough check of the entire boost and vacume system.

    Help as I'm close to torching the Damn thing and buying an Astra
    #1
  2. Ads

    Ads

    [Sep 22, 2014]

  3. Bradderz_1988
    Offline

    Bradderz_1988 Dont replace it, Upgrade it !!

    Joined:
    Aug 19, 2010
    Messages:
    3,234
    Likes Received:
    106
    [Oct 22, 2012]
    MAF ???
    #2
  4. jcb
    Offline

    jcb Active Member VCDS Map User

    Joined:
    Sep 19, 2005
    Messages:
    4,118
    Likes Received:
    13
  5. Oranoco
    Offline

    Oranoco Well-Known Member

    Joined:
    Jul 27, 2007
    Messages:
    3,185
    Likes Received:
    198
    [Oct 22, 2012]
    Figures, was hoping it would be something else. LoL. Will have to sort one at the weekend.
    #4
  6. aragorn
    Offline

    aragorn "Stick a V8 in it!" Staff Member Moderator VCDS Map User

    Joined:
    Jan 30, 2008
    Messages:
    15,573
    Likes Received:
    314
    [Oct 23, 2012]
    Have you checked for codes?

    I had similar idle bounce and it was a dodgy tank vent valve.
    #5
  7. Oranoco
    Offline

    Oranoco Well-Known Member

    Joined:
    Jul 27, 2007
    Messages:
    3,185
    Likes Received:
    198
    [Oct 23, 2012]
    A friend of mine has VAG-Com and was supposed to have come over 4 times now to scan it for me. Unfortunately he has been worse than useless and let me down everytime. :(

    I really want to make sure it is the MAF before buying another as it looks like it's the fat end of £250 for a new Bosch one.

    Got the MOT on the 3rd Nov so need it sorting
    #6
  8. Oranoco
    Offline

    Oranoco Well-Known Member

    Joined:
    Jul 27, 2007
    Messages:
    3,185
    Likes Received:
    198
    [Nov 2, 2012]
    Right, mate scanned it for me last night an nothing, it was suggested the throttlebody be recalibrated. Did this and it still does it :(

    MOT in the morning so bit worried now :( Anybody know the part no for the MAF for a 96 car?

    ECP list three ranging from 80 to 260???
    Last edited: Nov 2, 2012
    #7
  9. jcb
    Offline

    jcb Active Member VCDS Map User

    Joined:
    Sep 19, 2005
    Messages:
    4,118
    Likes Received:
    13
    [Nov 2, 2012]
    pull the maf

    i had no codes but it was fecked
    #8
  10. Broken Byzan
    Offline

    Broken Byzan Photographic Moderator Staff Member Moderator VCDS Map User

    Joined:
    Apr 26, 2004
    Messages:
    12,604
    Likes Received:
    276
    [Nov 2, 2012]
    The 96 car needs the expensive rare MAF. I have a spare old one here if you get stuck, but that won't help your MOT in the AM

    #9
  11. Oranoco
    Offline

    Oranoco Well-Known Member

    Joined:
    Jul 27, 2007
    Messages:
    3,185
    Likes Received:
    198
    [Nov 2, 2012]
    Cheers mate. Loads of bits on my car are post 96 so I might get lucky. Will need to check number on my current one. Oh yeah... and cross my fingers.
    #10
  12. Oranoco
    Offline

    Oranoco Well-Known Member

    Joined:
    Jul 27, 2007
    Messages:
    3,185
    Likes Received:
    198
    [Nov 8, 2012]
    MAF is 96 :(

    Found if I unplugged the MAF the fault remains. My brother seems convinced the fault is related to the Lambda sensor rather than the MAF. Any opinions before I spend
    #11
  13. gedi
    Offline

    gedi Member

    Joined:
    Jun 13, 2012
    Messages:
    59
    Likes Received:
    0
    [Nov 8, 2012]
    i had kinda the same problem car was reving that would just cut out or press the clutch and it cuts of again unpluged MAF was same thing i used to show only 19 mpg :) scaned for fault codes maybe ten or more times and just the fault code apeared. turned out to be faulty MAF got it changed and drives like a dream again.
    #12
  14. jcb
    Offline

    jcb Active Member VCDS Map User

    Joined:
    Sep 19, 2005
    Messages:
    4,118
    Likes Received:
    13
    [Nov 9, 2012]
    if the fault remains after the MAF is not connected it has to be something else or something in addition to the MAF
    #13
  15. Oranoco
    Offline

    Oranoco Well-Known Member

    Joined:
    Jul 27, 2007
    Messages:
    3,185
    Likes Received:
    198
    [Nov 9, 2012]
    Thanks JCB, that was the thinking of my brother and I.

    MAF number is 058 133 471 A
    #14
  16. Oranoco
    Offline

    Oranoco Well-Known Member

    Joined:
    Jul 27, 2007
    Messages:
    3,185
    Likes Received:
    198
    [Nov 13, 2012]
    Update

    Fitted new MAF at a cost of £200 and the car pulls like a train :) But...... revs still drop when reved :-( , left the car in a mates garage with the battery off to reset ecu, will see what happens when I go and put the battery on again.
    #15
  17. aragorn
    Offline

    aragorn "Stick a V8 in it!" Staff Member Moderator VCDS Map User

    Joined:
    Jan 30, 2008
    Messages:
    15,573
    Likes Received:
    314
    [Nov 13, 2012]
    My old FWD was doing something similar, and it was a faulty tank vent valve.

    You could try blanking it off (leave the tank side open to atmo, blank off the feed to the manifold/tip)
    #16
  18. Oranoco
    Offline

    Oranoco Well-Known Member

    Joined:
    Jul 27, 2007
    Messages:
    3,185
    Likes Received:
    198
    [Nov 16, 2012]
    Where is it and how do I do it?

    New problem added now, pulls hard in 2nd gear change to third and boost won't go above about 5psi. Getting really annoyed now.

    Also noticed if I give it a rev when just started the revs drop to idle perfectly. By time I've gone 300m the fault is there. Also if I dip the clutch and coast the revs just bounce up and down without settling.
    Last edited: Nov 17, 2012
    #17
  19. aragorn
    Offline

    aragorn "Stick a V8 in it!" Staff Member Moderator VCDS Map User

    Joined:
    Jan 30, 2008
    Messages:
    15,573
    Likes Received:
    314
    [Nov 17, 2012]
    The 5psi thing is limp mode, you should have a fault code for that?

    The tank vent valve sits on top of the airbox.
    #18
  20. Broken Byzan
    Offline

    Broken Byzan Photographic Moderator Staff Member Moderator VCDS Map User

    Joined:
    Apr 26, 2004
    Messages:
    12,604
    Likes Received:
    276
    [Nov 17, 2012]
    easiest way to check tank vent is to loosen the fuel cap, it will probably woosh and the idle will settle. Leave it just about done up and try that, see how it gets on
    #19
  21. aragorn
    Offline

    aragorn "Stick a V8 in it!" Staff Member Moderator VCDS Map User

    Joined:
    Jan 30, 2008
    Messages:
    15,573
    Likes Received:
    314
    [Nov 18, 2012]
    When i did that, i got a fault code for "system too lean", presumably opening the tank caused an airleak.
    #20
  22. Oranoco
    Offline

    Oranoco Well-Known Member

    Joined:
    Jul 27, 2007
    Messages:
    3,185
    Likes Received:
    198
    [Dec 10, 2012]
    Scanned for codes on VAGcom and these have come up twice now.

    [​IMG]

    The last one hasn't reappeared but all the others have. Decided to knock the coolant sensor out of the equation and replaced it this morning still to no avail.

    Getting embarrased parking at work and it stalling everytime I go to stick it in a bay. Think it's time to hand the car over to somebody. Anybody recomend me a VAG specialist in Herts. VAG-Tech have moved to Milton Keynes now :(
    #21
  23. Broken Byzan
    Offline

    Broken Byzan Photographic Moderator Staff Member Moderator VCDS Map User

    Joined:
    Apr 26, 2004
    Messages:
    12,604
    Likes Received:
    276
    [Dec 10, 2012]
    Looks like throttle body from that. If you don't find one locally I have one from my TQS ere.

    It's failing to adapt and therefore won't stabilise idle properly
    #22
  24. steady jay
    Offline

    steady jay Member

    Joined:
    Oct 17, 2009
    Messages:
    188
    Likes Received:
    3
    [Dec 10, 2012]
    I've still got a tb from my old a4 if you want it mate.
    #23

Share This Page