1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Revo couldn't map to stage 2+ due to low fuel pressure?

Discussion in 'Audi S4/A4/A4 Cab (B7 Chassis)' started by nickmck, Feb 6, 2013.

  1. nickmck
    Offline

    nickmck New Member

    Joined:
    Jun 8, 2009
    Messages:
    15
    Likes Received:
    0
    [Feb 6, 2013]
    Hi,

    Can someone please help, I have a a4 b7 2.0tfsi with an autotech hpfp, I took my car to Revo hq in Daventry,
    they mapped the car and took it out to log data and the fuel pressure was around 110 and they said it should be around 130,
    iv stripped the pump down to check the internals and i cant see any wear, there was a small circle imprinted on the cam follower
    could this be an issue? or does anyone have any suggestions on what the problem could be?

    Nick.
    #1
  2. Ads

    Ads

    [Dec 22, 2014]

  3. Custardsucker
    Offline

    Custardsucker Member

    Joined:
    Mar 23, 2011
    Messages:
    112
    Likes Received:
    0
    [Feb 6, 2013]
    110 bar is fine for standard hpfp, Audi spec is and i quote 'approx 50 bar at idling speed and approx 110 bar in certain parts of operating range' at coolant temp of approx 85 deg C. Do you have a spec from autotech and if so what do they quote?
    #2
  4. nickmck
    Offline

    nickmck New Member

    Joined:
    Jun 8, 2009
    Messages:
    15
    Likes Received:
    0
    [Feb 6, 2013]
    Hi, so iv taken it out with a friend who ran a log and its now running 130 fuel rail pressure which i think is good? its the same as his s3 and he also has a autotech fuel pump. i will try get it mapped again tomorrow.
    thanks for your help.
    #3
  5. Steve220
    Offline

    Steve220 Member

    Joined:
    Jan 20, 2013
    Messages:
    228
    Likes Received:
    13
    [Feb 6, 2013]
    130bar?! Is that a writing error or do you mean 130psi?
    #4
  6. nickmck
    Offline

    nickmck New Member

    Joined:
    Jun 8, 2009
    Messages:
    15
    Likes Received:
    0
    [Feb 6, 2013]
    it was 50 bar idle and 130 bar under acceleration, does that sound right or is there a problem?
    its not misfiring and it seems smooth.
    Thanks.
    #5
  7. Steve220
    Offline

    Steve220 Member

    Joined:
    Jan 20, 2013
    Messages:
    228
    Likes Received:
    13
    [Feb 6, 2013]
    #6
  8. nickmck
    Offline

    nickmck New Member

    Joined:
    Jun 8, 2009
    Messages:
    15
    Likes Received:
    0
    [Feb 6, 2013]
    I find it hard to believe also! I'm a plumber and we work in bars but in single figures!
    I will go with the apr if this isn't working or i'll get one if it fails.
    #7
  9. Rick @ Unicorn Motor Dev.
    Offline

    Rick @ Unicorn Motor Dev. Site Sponsor Site Sponsor

    Joined:
    Jan 25, 2012
    Messages:
    893
    Likes Received:
    197
    [Feb 7, 2013]
    110 bar is standard. If it is 130 bar it has a map on it. HPFP's can be very unreliable.

    Rick
    #8

Share This Page