1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Reverse sensors stopped working?

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by crazypainter, Mar 3, 2013.

  1. crazypainter
    Offline

    crazypainter Member

    Joined:
    Jun 2, 2010
    Messages:
    585
    Likes Received:
    5
    [Mar 3, 2013]
    The reverse sensors seemed to have stopped working.....
    Had a look at the manual which lists all the fuses, fuse position 17 would be the one, but there would never have been a fuse there as it has no contacts. This fuse position is for amongst others, the parking aid.
    not sure what else I can check? I presume its a factory fitted parking aid I have, (Rear only) but dont know for def.
    Any advice please?
    Ta
    #1
  2. Ads

    Ads

    [Sep 19, 2014]

  3. crazypainter
    Offline

    crazypainter Member

    Joined:
    Jun 2, 2010
    Messages:
    585
    Likes Received:
    5
    [Mar 3, 2013]
    Should also add, there is also no beep when you first select reverse gear either.
    #2
  4. JasonS
    Offline

    JasonS Member

    Joined:
    Feb 22, 2012
    Messages:
    96
    Likes Received:
    2
    [Mar 3, 2013]
    If its a factory fitted setup, VCDS scan should tell you what's up.
    But you should hear a beep, then continuous tone if one of the sensors has packed up.
    Mine packed up last year and have magically started working again.
    #3
  5. crazypainter
    Offline

    crazypainter Member

    Joined:
    Jun 2, 2010
    Messages:
    585
    Likes Received:
    5
    [Mar 3, 2013]
    Believe it or not, mine are fine again as well. In fact I went out about 10 minutes after posting my original post, and have spent the afternoon driving about to various places and its working as before.
    All good!!
    #4
  6. jazzza
    Offline

    jazzza New Member

    Joined:
    Feb 14, 2013
    Messages:
    29
    Likes Received:
    1
    [Mar 11, 2013]
    how do you turn up the sound for parking sensors please
    #5
  7. jazzza
    Offline

    jazzza New Member

    Joined:
    Feb 14, 2013
    Messages:
    29
    Likes Received:
    1
    [Mar 12, 2013]
    anyone help please
    #6
  8. JasonS
    Offline

    JasonS Member

    Joined:
    Feb 22, 2012
    Messages:
    96
    Likes Received:
    2
    [Mar 12, 2013]
    #7

Share This Page