1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Reverse sensors stopped working?

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by boya, Apr 21, 2011.

  1. boya
    Offline

    boya Member

    Joined:
    Aug 18, 2009
    Messages:
    384
    Likes Received:
    1
    [Apr 21, 2011]
    They were working fine this morning for the wife. I got in tonight and when I put it in reverse the beep sounds to say it's working but then it doesn't beep any more the closer I get to anything? Any ideas why? Would vag com have the answer? Cheers
    #1
  2. Ads

    Ads

    [Sep 16, 2014]

  3. quattrojames
    Offline

    quattrojames Moderator Staff Member Moderator

    Joined:
    Mar 28, 2008
    Messages:
    13,888
    Likes Received:
    477
    [Apr 21, 2011]
    Assuming it's a factory fit system then I'm sure VAGcom would diagnose the problem. It's probably a sensor failed, I take the reverse lights are working ok as it beeps first?

    I've not got them on mine, but other cars I drive with them they only beep when you put it into reverse if there's a fault with the system to warn you.
    #2
  4. NHN
    Online

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,319
    Likes Received:
    1,229
    [Apr 21, 2011]
    Yeah a scan will maybe help, but the fact its not continuously beeping is a good one, as when a sensor is down or module faulty, it usually warns you with a long beep iirc, it is oem I assume yes?
    #3
  5. boya
    Offline

    boya Member

    Joined:
    Aug 18, 2009
    Messages:
    384
    Likes Received:
    1
    [Apr 22, 2011]
    Yes it's a factory fit system. I will try and get it on vag com today sometime, cheers lads
    #4
  6. Turkster
    Offline

    Turkster Bro.Paul 2.5TDI Quattro Sport

    Joined:
    Dec 11, 2007
    Messages:
    2,719
    Likes Received:
    29
    [Apr 22, 2011]
    iv got a set of rear sensors and the box they plug into that sits in the rear drivers side, if that's any good to you mate?
    #5

Share This Page