1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Reverse parking sensor problem

bigrich690 Mar 14, 2012

  1. bigrich690

    bigrich690 Active Member

    Messages:
    553
    Likes Received:
    44
    Trophy Points:
    28
    When I bought my car it had reverse parking sensors on but never worked, I was wondering if there was a common fault with these and if there was an easy fix or at least somewhere to start looking before getting expensive, they make a long beep sound at the moment when you put it into reverse, then doesn't make a noise after that when you put it into reverse, unless you turn off the ignition and then on again.

    In one of my old service bill, Audi quoted £200 to repair the problem but again this was before I owned the car so want to have a go of trying to sort it myself , any help would be much appreciated, thanks.
     
  2. RMH1A4cab

    RMH1A4cab I'm in Cruise control

    Messages:
    549
    Likes Received:
    19
    Trophy Points:
    18
    Usually its one of the sensors that's had died its a common problem .
     
  3. bigrich690

    bigrich690 Active Member

    Messages:
    553
    Likes Received:
    44
    Trophy Points:
    28
    How would I know though, if I unplug one would the rest still work or would that also cause it to stop?
     
  4. RMH1A4cab

    RMH1A4cab I'm in Cruise control

    Messages:
    549
    Likes Received:
    19
    Trophy Points:
    18
    Not sure if they will work if you remove, vcds is the best way this will show a sensor fault.
     
  5. bigrich690

    bigrich690 Active Member

    Messages:
    553
    Likes Received:
    44
    Trophy Points:
    28
    Guess I'll have to spend more money and invest in one
     

Share This Page