1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Rev problem???

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by Bennettrfc, Sep 14, 2013.

  1. Bennettrfc
    Offline

    Bennettrfc New Member

    Joined:
    Jul 27, 2013
    Messages:
    15
    Likes Received:
    0
    Any help I have a 2003 FSI petrol and won't rev past 5500 in 2nd gear any ideas why this could be? Thanks ;)
    #1
  2. boost-addict
    Offline

    boost-addict Member

    Joined:
    Aug 22, 2011
    Messages:
    979
    Likes Received:
    35
    Is this limited to 2nd gear?

    And what happens when you hit 5500rpm
    Do you hit a wall? Or does it buck and kick?

    What happens when you rev pass 5.5k in the other gears? Does it splutter or rev freely?
    #2
  3. Bennettrfc
    Offline

    Bennettrfc New Member

    Joined:
    Jul 27, 2013
    Messages:
    15
    Likes Received:
    0
    Just hits a brick wall all the other gears rev to the red line it's strange I don't drive the car like Nigel mansell just thought quiet road I'll open her up and that just pissed me off lol
    #3
  4. BlackQuat
    Offline

    BlackQuat Well-Known Member

    Joined:
    Nov 24, 2009
    Messages:
    1,794
    Likes Received:
    44
    Auto?
    #4
  5. Bennettrfc
    Offline

    Bennettrfc New Member

    Joined:
    Jul 27, 2013
    Messages:
    15
    Likes Received:
    0
    Manual
    #5
  6. boost-addict
    Offline

    boost-addict Member

    Joined:
    Aug 22, 2011
    Messages:
    979
    Likes Received:
    35
    it Seems strange to me limited to 2nd
    Last edited: Sep 14, 2013
    #6
  7. Bennettrfc
    Offline

    Bennettrfc New Member

    Joined:
    Jul 27, 2013
    Messages:
    15
    Likes Received:
    0
    Problem gone no idea why or what happened but seems back to normal now
    #7
  8. boost-addict
    Offline

    boost-addict Member

    Joined:
    Aug 22, 2011
    Messages:
    979
    Likes Received:
    35
    Strange. Bit like my blowers. Worked this morning on way to work. Then didn't on way home. Stripped out the glove box to make sure no plugs came out. And to test motor
    Turnt car on, and it was working!
    Some mysteries will remain unsolved!!!
    #8
  9. Zeee123
    Offline

    Zeee123 New Member

    Joined:
    Aug 8, 2013
    Messages:
    8
    Likes Received:
    0
    We all love self fixers aye

    if it comes back try check your map sensor. Right at the back of engine on the right side. They cheap to replace but mine had it where it was limited but in all gears really annoying
    i think on these the map and maf sensor is together if i remember correctly. Forgive me if wrong
    #9
  10. Bennettrfc
    Offline

    Bennettrfc New Member

    Joined:
    Jul 27, 2013
    Messages:
    15
    Likes Received:
    0
    Thanks m8 al check that out
    #10

Share This Page