1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Rev problem???

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by Bennettrfc, Sep 14, 2013.

  1. Bennettrfc
    Offline

    Bennettrfc New Member

    Joined:
    Jul 27, 2013
    Messages:
    15
    Likes Received:
    0
    [Sep 14, 2013]
    Any help I have a 2003 FSI petrol and won't rev past 5500 in 2nd gear any ideas why this could be? Thanks ;)
    #1
  2. Ads

    Ads

    [Oct 25, 2014]

  3. boost-addict
    Offline

    boost-addict Active Member

    Joined:
    Aug 22, 2011
    Messages:
    982
    Likes Received:
    35
    [Sep 14, 2013]
    Is this limited to 2nd gear?

    And what happens when you hit 5500rpm
    Do you hit a wall? Or does it buck and kick?

    What happens when you rev pass 5.5k in the other gears? Does it splutter or rev freely?
    #2
  4. Bennettrfc
    Offline

    Bennettrfc New Member

    Joined:
    Jul 27, 2013
    Messages:
    15
    Likes Received:
    0
    [Sep 14, 2013]
    Just hits a brick wall all the other gears rev to the red line it's strange I don't drive the car like Nigel mansell just thought quiet road I'll open her up and that just pissed me off lol
    #3
  5. BlackQuat
    Offline

    BlackQuat Well-Known Member VCDS Map User

    Joined:
    Nov 24, 2009
    Messages:
    1,819
    Likes Received:
    44
    [Sep 14, 2013]
    Auto?
    #4
  6. Bennettrfc
    Offline

    Bennettrfc New Member

    Joined:
    Jul 27, 2013
    Messages:
    15
    Likes Received:
    0
  7. boost-addict
    Offline

    boost-addict Active Member

    Joined:
    Aug 22, 2011
    Messages:
    982
    Likes Received:
    35
    [Sep 14, 2013]
    it Seems strange to me limited to 2nd
    Last edited: Sep 14, 2013
    #6
  8. Bennettrfc
    Offline

    Bennettrfc New Member

    Joined:
    Jul 27, 2013
    Messages:
    15
    Likes Received:
    0
    [Sep 15, 2013]
    Problem gone no idea why or what happened but seems back to normal now
    #7
  9. boost-addict
    Offline

    boost-addict Active Member

    Joined:
    Aug 22, 2011
    Messages:
    982
    Likes Received:
    35
    [Sep 15, 2013]
    Strange. Bit like my blowers. Worked this morning on way to work. Then didn't on way home. Stripped out the glove box to make sure no plugs came out. And to test motor
    Turnt car on, and it was working!
    Some mysteries will remain unsolved!!!
    #8
  10. Zeee123
    Offline

    Zeee123 New Member

    Joined:
    Aug 8, 2013
    Messages:
    8
    Likes Received:
    0
    [Sep 16, 2013]
    We all love self fixers aye

    if it comes back try check your map sensor. Right at the back of engine on the right side. They cheap to replace but mine had it where it was limited but in all gears really annoying
    i think on these the map and maf sensor is together if i remember correctly. Forgive me if wrong
    #9
  11. Bennettrfc
    Offline

    Bennettrfc New Member

    Joined:
    Jul 27, 2013
    Messages:
    15
    Likes Received:
    0
    [Sep 16, 2013]
    Thanks m8 al check that out
    #10

Share This Page