1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Rev Hang after Custom Map

Discussion in 'A3/S3 Forum (8L Chassis)' started by Nyteryda, Nov 29, 2012.

  1. Nyteryda
    Offline

    Nyteryda Nyteryda

    Joined:
    Nov 23, 2009
    Messages:
    222
    Likes Received:
    1
    [Nov 29, 2012]
    Hello,

    Just wondering if anyone can shed some light on an issue that has manifested itself after a custom mapping session. Basically, when lifting off the throttle above 2.8krpms it takes approximately 1 second for the power to shut off and go into over-run.. While on over-run above 2.8krpms, if I literally tap the throttle I get around a second of 'power' before over-run commences again. It makes driving the car a pain in the ass, especially when pressing on as the revs fly up in between gear changes and you effectively have to release the throttle 1 second before you want the power to shut off

    It wasnt like this when I had a stage 1 map or on the base map after a bt conversion and am wondering what could be the cause ?
    Below 2.8krpms it does not show the symptoms above and goes into over-run with minimal delay once the throttle is released

    thanks
    #1
  2. Ads

    Ads

    [Sep 16, 2014]

  3. karl210
    Offline

    karl210 Member

    Joined:
    May 15, 2012
    Messages:
    229
    Likes Received:
    3
    [Nov 29, 2012]
    mine does this too with a stage 1 map, i thought it was just the characteristics of the car or the fact i havent installed the clutch pedal switch 100% right. Its really jerky when touching the throttle 1% then when you lift off it carries on for a second and shuts off. Bit of a ball ache to drive in slow moving traffic
    #2
  4. Vex182
    Offline

    Vex182 Guess what I drive...

    Joined:
    Apr 23, 2012
    Messages:
    932
    Likes Received:
    59
    [Nov 29, 2012]
    It sounds like a faulty clutch switch to me.
    #3
  5. Nyteryda
    Offline

    Nyteryda Nyteryda

    Joined:
    Nov 23, 2009
    Messages:
    222
    Likes Received:
    1
    [Nov 29, 2012]
    I have looked into the faulty clutch switch idea but as this 'rev hang' was not present immediately before a custom remap it doesn't feel like the right answer for my car. I have read about 'fuel-cut off delay' but unsure of its relevance at the moment
    #4
  6. badger5
    Online

    badger5 www.badger5.co.uk Site Sponsor

    Joined:
    May 28, 2004
    Messages:
    7,326
    Likes Received:
    694
    [Nov 30, 2012]
    check for that faultcode for clutch switch first, as it could do this, but so could making map adjustments too early in the load range on the map.... ie your mapper.. custom whoever it was..

    eliminate the clutch switch first however before speaking with them - imho
    #5
  7. Metro
    Offline

    Metro Error

    Joined:
    Nov 10, 2011
    Messages:
    387
    Likes Received:
    2
    [Nov 30, 2012]
    I had a similar issue when I had a few split hoses under inlet mani? might have a split pipe after the remap?

    Just an idea..
    #6

Share This Page